Beam groupings in 4/4

hi ! is there an option in dorico 4 to reset the 8th note beam groupings in groups of 2 instead of 4 ? i’m obviously missing something on the note groupings tab, and when i double click (mac) and choose ‘reset beam groupings’ nothing happens. i can do it manually, but i’m sure i’m missunderstanding something . thanks !

Welcome to the forum @Holly_arsenault !

You can change how notes are beamed by default in each flow in your project, in Library > Notation Options > Beam Grouping. There’s an option for whether each 4/4 bar contains two sets of 4 eighth note beams, or four sets of 2 eighth note beams.

The “Reset Beam Grouping” command on the Edit menu is for when you’ve used the other options on that menu to control beam grouping at a local level, and want to reset them back to what your Notation Options have set as the default.

Can we get the same result with the popup shift +[M] and have possibility to have sometimes 2+2+2+2 and sometimes 4+4

I’ve not managed so far, [1+1+1+1]/4 does not work well. [1+2+1]/4 does.
Dorico seems to have, currently, a set of rules that allow one or the other.
(There are a lot of good ideas to be taken from the ba-command in Amadeus, which is totally flexible, for Dorico. Perhaps in a future version.)

Thanks for the confirmation, I came to the same conclusion: not yet a unified method

1 Like

I had the same recently. I would have expected [1+1]/4 to create 2x2 8th note beaming but Dorico ignored it. It could only be achieved in Notation Options.

hi, lillie . . .

thanks so much for your reply ! what am i missing ? i’ve been going into notation options > beam grouping and selecting what i want :

Screen Shot 2023-03-17 at 2.17.40 PM|690x431

but still end up with this :

beams.pdf (55.9 KB)



Are you sure that you not have once do beaming together? try with right click on your four notes>beaming>reset beaming
With your config we batain what it does but as said before could be great do do with [1+1+1+1+1]/4

sorry, still not getting it . could someone please post screenshots of each part of the process ? none of these options have worked for me, which tells me i’m missing something obvious .

i’m able to do it manually, but it’s tedious . i’d just like to be able to set it globally .

thanks, everyone !



is your music already written or not?

  • If it is not written yet, with the “beaming grouping” configuration of the right parity of my printscreen, it should be written automatically ok
  • If the music is already on and there is a problem with the same configuration as above then there is a beaming interfering and it must be removed by selecting the 4 8ths and doing “reset beaming”

But don’t pull your hair out (if you still have it) and send your file or I’ll make a gif.

hi, dup !

thanks . . . i just went back and started a new test project and ticked and unticked the boxes in the ‘beam grouping’ of the notations tab, and that seems to have worked . . . a baby step in the right direction !

my hair lives to see another day . haha .



1 Like