Beaming issue help needed - new user

How can I add a single quaver without this beaming as shown in the picture? I just want the tail of the quaver not this beam.
P.S. I’m using on iPad image|690x376

Welcome to the Dorico forum!
I’m using the desktop version, but I assume (hope) that the iPad version will have the same menu structure.
Try Edit > Beaming > Reset Beaming or Edit > Beaming > Make Unbeamed.

Thanks for your reply. I’m unable to find it on iPad. But will this always happen and we have to unbeam everytime? Can’t we just simply input a quaver and a quaver rest?

Try bringing up the context menu. On the desktop version it is invoked by right-clicking on the note. There should be an equivalent method on the iPad, plus it should be under the Edit menu.
You should be able to input the notes and rests without the partial beam happening.

Thanks I found ‘unbeam’. I’m unable to unbeam that so that tail appears instead of beam. But by default it’s the beam that comes. Guess I have to manually do it for the whole piece which is very bad. I’m exploring motivation software for iPad. Just moved from Sibelius to Dorico hoping that it would be better but if this has no solution then I must move I guess.

That’s not the default behaviour. In a brand new document, I get quavers with tails, not beams. Is this document imported from somewhere?

No. In iPad even if I open a new project this happens. I previously there was a problem that when I tried to input a dotted crochet it came like crochet and a quaver tied. I was looking at help for it and I think after trying something for it this started happening.

Check the Notation Options > Beaming Groups > Beams and Rests (in Setup mode, top right).

Sounds like you’ve saved defaults that aren’t what you want.

Yes I found that. What should be my default setting to avoid this? I tried restoring the setting to default without anything happening.

The option you need is:
Notation Options > Beam Grouping > Beams and Rests > Rests in beam groups> Break beams at rests.

This is from Dorico Pro on Windows:

1 Like

Thanks that works but creates another problem. I’m unable to enter a dotted crochet it comes out like a crochet and a quaver tied. If I add a quaver it becomes a dotted crochet but if I leave it as a rest it doesn’t change. This is really troubling. It would be very simple if we can just enter the note that we need, tie can be added if needed.

Dorico automatically notates notes according to their duration and position in the bar. On the iPad, you have access to Notation Options that determine this (on the Note Grouping page) when you are subscribed.

You also have the option to use Force Duration to specify exact durations in individual circumstances - but I would recommend using the default settings first and foremost for as many circumstances as you can, as there are good reasons for why it works this way in Dorico. One is it ensures rhythmically correct notation in most circumstances, including if you change the meter later on.

Don’t forget also that you can specify note grouping as part of a time signature, e.g. [2+2+3]/8 if you want a 7/8 time signature grouped in 2+2+3.

Also, you’ll find that as soon as you add a quaver afterwards, Dorico will turn the tied note into a dotted one.
(Similarly, Dorico will change an enharmonic depending on the following note.)

I struggled with this initially, but I promise, Dorico’s options in Beam Grouping and Note Grouping (plus Lillie’s suggestion about odd times) cover just about anything you need. It is pretty complicated, so I recommend studying the options and trying them out.

I used my first ever duration override just a few days ago because I was on a short deadline (and I also thought I should try it out), and I’m pretty certain that with a little more time I would have found the right combination of settings under Notation Options.