Beaming percussion

I have a simple two line percussion staff with two congas: high and low. Can I beam the two lines together which would be easier to read. I set all stems up and click ‘beam together’ but nothing happens. The beams and stems stay separate as though two parts.

Is this a custom instrument or did you select Congas when adding the instrument?

The reason is, you might be actually using two separate instruments (that won’t beam automatically) rather than a percussion kit (which can).

Hi Daniel many thanks for your fast response.
They came in as an XML file from Sibelius where they were just congas (not a kit).
Dorico read them as two instruments on a three line percussion staff. I made this into a custom two line kit and loaded that for the conga player and reloaded the template to get rid of the two individual conga channels. It plays back fine as one instrument on one channel now but still won’t beam across the two lines.
I looked at the thread on percussion kits but not sure it helps with this if Dorico insists they are two instruments and therefore won’t beam them together.
I am only using Dorico Elements so maybe there is a limitation here on beaming options.

Have you double checked that both instruments in kit are Up-stem?

I doubt there’d be a limitation on the beaming in this case but you never know.

Feel free to upload and we can check it out for you.

don’t look now (universal).dorico (2.2 MB)
Hi Daniel
When I select the conga part - right click - beam together…nothing happens.
I looked in the properties panel; nothing on beaming there…maybe elsewhere?


Daniel was right. In setup mode, click on the … next to Congas in left panel> Edit Percussion kit>Set both congas to upstem voice in the Stem direction and voice thing in the middle of the window, apply and close, everything is fine.

Many thanks: that worked. I was trying to do it in write mode.
Maybe this should be a new topic but I also can’t set a key command for ‘select to end of flow’.
When I go to preferences/edit/key commands/select to end of flow - the enter key command box won’t let me write anything in it…?
Have I missed something simple here?

Martin Kennedy

It works fine for me…

Hi Daniel
I just tried again. I can remove/edit a default key command but can’t write new one if there isn’t one there to start with…?
Maybe a limitation of Dorico Elements…?

Martin Kennedy

No, I think you can do it in Elements too.

Are you clicking in the Press shortcut box before typing a command?

Got it!
Thanks Daniel