been struggling with my eLicenser

I’m on OSX 10.11.4 and am not able to start Cubase Artist 8.0.35. I got a response from customer support asking me to use the eLC Installation Helper from Steinberg, but this just wasted more of my time. I spent a couple hours trying to get this to work with no luck. So I can’t use Cubase Artist now since I am unable to authorize it even with my dongle plugged in. Yes, I’ve tried various USB ports, yes I have the latest eLicenser, yes I’ve heard from Steinberg support. Can anyone recommend what to do to fix this issue? Or at least let me know what is in the works? Does anyone have a clear idea what is happening?

thanks for any information.

Greg K.
this.png
this.png

https://www.steinberg.net/forums/viewtopic.php?f=226&t=90975&start=50&hilit=el+capitan

https://www.steinberg.net/forums/viewtopic.php?f=230&t=89032&p=513710#p513710

thanks but I’ve exhausted these possibilities already. Still not working on my system.

Consider buying a new dongle. How long have you had your current one? I started to receive unusual messages on Cubase, which I think were related to my old dongle. I haven’t had them again since buying a new one about a month ago. Just a thought.

Steve.

Appreciate the advice. I think I bought it in 2012. It works on my laptop, but I can’t work on my laptop unfortunately.

Wasn’t it said somewhere in there that Steinberg think a fix from Apple is needed?

I saw that but wasn’t sure if it was “official”. So I keep trying.

still unable to open Cubase Artist. locked out cause of my eLicenser issue. Sure wish someone could tell me how to fix this. So far, following multiple threads with multiple suggestions and nothing has worked.

The dongle is not the cause of the problem… I had the same problem, worked fine on 10.11.2, but after updating to 10.11.3 no more Cubase… With Time Machine I was able to go back to a working version OSX…

I think I’m having the same issue. This all started with 10.11.3…

Luckily I have a dualboot system, still have my Mavericks partition, so using that I could use Time Machine to undo the 10.11.3 update…