Beeping Noise! Audio Input in Cubase 6

Hi all!

My setup is: Windows 764b, 8gm rM, onboard HD realtek sound, onboard graphics.

I hope someone can help me. I am a very happy owner of Cubase 6, what an amazing product.

I just bought the AKAIPRO RPM 3 monitor/audio interface set. For 99euros, obviously I wanted to try these speakers, and build in interface because I am just a student with no money, and I recently bought a whole bunch of stuff:

Cubase 6, Complete Composers Collection EWQL, M AUDIO Keystation 88es, A desk etc. So before commenting with getting a better audio interface, I will! But I read reasonable reviews about the AKAIPRO RPM 3 and the speakers are actually kind of good! So here is my problem:

The AKAIPRO is an audio interface with no own driver, so in the manual it revers to ASIO4ALL. Cubase can see the device in VST connections, but when I activate the input in the ASIO4ALL control center, I hear over the headphones a very faint beep beep beep beep beep beep beep. However, If i turn up the gain of the track, the beep beep beep signal gets recorded!

I sent emails to AKAIPRO and they replied with a generic checklist of drivers in windows, replacing files, unplugging usb sticks etc. I have done that, but even OUTSIDE of cubase, for instance, when using Windows Sound Recorder, I hear the beep noise.

The audio interface DOES work, it records my bassguitar. I can even make songs, as the beep is not audible when multiple tracks are sounding. However, when I stop playback its there over the headphones, making a comfortable recording session impossible.

I hope someone recognises this problem

Thanks in advance

Is the beeping at a regular frequency? Or more random?

Sounds like it’s interference through the interface. Or a ground loop.
It also looks as though the only way those speakers ground is through the USB connection and inputs (since it’s only a 2 prong power connection).

Hi thanks for the reply

It is absolutely a regular beep, very faint. No random beeps, it just goes on like beep beep beep beep beep beep, but very far away. If I put the volume of the speakers max then you hear it very clear, working with headphones is impossible. I have no clue what it can be, and AKAI isnt helping either.

Pls, somebody knows a solution?

Maybe it could be something like the harddriver spinning up and generating a tiny signal somehow?
Not sure if this will be of any help, but could you record a bit and post it here?

Yeah I thought about that. I will try, although I dont know yet how I upload a short fragment of audio somewhere.

I also thought about hard drives: What is currently connected is the following: iLok usb dongle, E liscencer usb dongle, I have attached an extra HDD containing the Complete Composers Edition etc.

However, you think that a signal can come from here, and then somehow gets IN the AUDIO INPUT signal? Then how?

I will try now to connect the audio interface on another pc and get back.

Any tips of uploading the audio fragment?

Thanks!

I just recorded it! I will now try to find out how to upload it and get it here.

Can somebody please give me a hint how to upload the file? I google on it but I get so many sites I run into problems…

This issue should or could be related to this:

https://www.steinberg.net/forum/viewtopic.php?f=81&t=19074

Very interesting Marcus!
But can you help me alittle how he solved it? I don’t really get the story about putting it directly into the wall, and the LED strips and all…

I discovered something:

If I change the sample rate, now in Live, then the beeping signal suddenly gets softer!: from 48000 to 44000 to 32000 to 22050 it seems to get softer…

What does this mean :frowning:

Please :slight_smile:

It means the noise is somewhat related to the sampling frequency :nerd:

Some things to try!

Unplug everything, then set up the most basic things first (all from the same power point using a multiplug not of the power conditioning type) Computer, monitor, speakers and interface(if using one). Go into the BIOS and switch off Spectrum spreading.

Report back.

In any case, i cant find the option spectrum spreading in my BIOS…

Ok I have discovered something crucial!

I have installed ASIO4ALL on a SEPERATE LAPTOP, and I plugged in the Audio Interface through USB, I opened Windows Sound Recorder, and guess what?

Beep beep beep beep beep beep beep over the headphones. You ONLY hear it when the volume is high enough, but still.

Is this the audio interface? I obviously ruled my PC out no?

Looks like it?

Lets face it 99 euros for an audio interface and speakers is em well… Cheap :laughing:

Having said that they still shouldn’t make a beep, beep noise!!!

True.

It was to good to be true. Probably its just a way to make profit to make these combinations of speaker-interface.

Then again, I must say, the speakers were not that bad. You really get a rather clear and honest sound out of them when placed on ear height.

I never found a way to get rid of this strang beep problem. I looked in every BIOS setting possible, kables, connections in the wall, changed all USB ports, tried several ASIO drivers, tried a different PC. On every occasion, the BEEP noise was there. This is the forum of AKAI, for ones interested

http://community.akaipro.com/akai_professional/topics/experiencing_a_beep_tone_with_akai_rpm_3_and_asio4all

Anywayzzz, I got the solution after all. :stuck_out_tongue: I got the STEINBERG CI 1 YEAH BABY :stuck_out_tongue: I ordered the M-AUDIO STUDIOPHILE AV40 and I am already up and running, liking the Ci1 A LOT

Cheers! :mrgreen:

ps if anyone has an inkling of what the heck this beep was, I am very curious still…

T

I would hazard a guess that the beeping noise was internal to the speaker/interface combo and is just a product of bad design or a fault with the actual hardware. Your solution of junking them and getting something better seems to be the best option :sunglasses:

So was the solution just to replace your audio interface with a newer, shinier, fancier one?

I’ve had the exact same issue with my setup.

Software: Cubase LE Elements 8
Audio Interface: Digidesign MBox (generation 1, I know, I know)
Driver: Asio4All 2.14

Exact same issue - a regular beeping sound chimes every fifteen seconds or so, only when an audio input has been added, and only when the USB interface is in use. It almost sounds like one of those trial programs that lets you use in in “demo” mode in exchange for messing with the audio a few times a minute, only in this case there’s no reason for it to do so.

It’s absolutely bizarre. I’d love to see if anybody found a way to solve this issue, I know my interface is old, but it still works perfectly fine with ProTools and even Garageband, I kind of don’t feel like spending hundreds just for Cubase compatibility.