BIAS Amp2 Not working in Cu 11?

My BIAS AMP 2 (Standard) works fine with Cubase Pro 11. Just updated to latest version to see if there were any issues with it, but no problems. I do use Windows, however.

BIAS doesn’t use iLok.

1 Like

no iLok whatever that is. uses online login. stand alone logged in and authorized fine, would of expected that would be the end of it but VST won’t. internet connection is good.

Hi,

Have you tried to search on the Bias forum, please?

What does the manual says? How it suppose to work?

please don’t talk to me like I’m a lazy idiot that hasn’t already RTFM’d, searched BOTH BIAS and Cubase forums as well as the internet as a whole with nothing. looks like a bad bug but whoose it is remains TBD.

you login to authorize, thats it. VST in Cubase fails.

Have you checked in the VST Plug-in Manager whether AMP 2 might be blocklisted?

Have you tried uninstalling and then reinstalling the plugin version?

You might also try deactivating your firewall/antivirus for the duration of the VST plugin activation process.

yes. since I can apply it, its not blocked…

did the reinstall thing already

OS X, no antivirus thats user facing. haven’t tried terminal SIP disable / reboot but since security panel isn’t complaining about blocking anything from running, pretty likely not the problem, no firewall enabled. Stand alone authorized fine. thnx

Hi,

We don’t know, what have you tried, until you share the information.

Have you tried in other DAW, if you said it failed in Cubase? It might fail in any DAW.

ok, trying another VST host was good idea.

VST Opened in Davanci Resolve, authorized fine. Quit, went back to Cu and its still doing the same thing.
AU opened in Logic, authorizes. this didn’t actually work last night, but today its ok.

So this is Cubase bug. The question is how to get the devs attention to fix it. Better guess is that they sandboxed VSTs to prevent taking the entire app down, but in doing so may of locked out networking access. VST sits on splash screen for a bit, looks like it times out the comms, then the error screen as above.

Hi,

The message you can see in the plug-in, doesn’t look really like an official message to me.

Do you open it on the native Mac screen (MacBook or iMac)? If yes, do you have any none-HiDPI screen? What can you see, if you move the plug-in window there?

this is OS 11.5. Macs don’t have hi res screen problems like win does and even those are mostly fixed now. there is nothing hiding behind. I appreciate your thoughts but this is well past 101 troubleshooting.

this is just a bad bug in Cu.

There is a similar instance of it happening on Studio One, as well.

So it might be a bug in Cubase on Mac. Or some bizarre combination of audio interface, DAW, OS configuration and plug-in clashing as well… As I stated, I have no problems activating and using AMP 2 in Cubase on Windows (I tried both 32 and 64-bit processing precision modes as it is a VST2 plugin).

Hi,

Then I would say it’s not Cubase bug, but it’s on the plug-in side.

It would be nice to get some feedback from the plug-in support.

thanks. same bug. its been 5 days of silence fron BIAS on TS. So… I bet I get a response when I ask for refund due to it being non-functional.

UPDATE : 2.5 weeks and zero response from TS. gonna look for refund since it doesn’t work in Cubase.

I think, it’s not a Cubase bug in general Amp2 and FX2 are working fine on my MacMini Intel and MacBook M1.

interesting. what OS and app vers ?

also other point : Resolve and Logic load / run AMP2 ok. its CuB 11 thats failing therefore…

I did have chat with first line support that was useless and said real TS would contact me wtihin 48 hrs and so far nothing. 12 hrs left.

Newest app versions (yesterday updated, no ARM support) and Big Sur 11.5.1 on both Intel and ARM.
Cubase 11 Pro, 11.0.30

Where did you find a new update ? on their site I find 2.2.11 dated June 18. App updater confirms that as newest unless its a beta. so far their TS is nonexistent. 2nd contact has gone no where. guess I have to make a major PITA of myself to get a response :frowning:
Otherwise I’m on newest everything as. you are, so wonder what the problem is… yes internet works :slight_smile:

FINALLY TS contacted me with this “fix” which basically trashes the local settings / registration. Then it asks. you to do clean login. Note you do this ins the VST in the HOST APP, not the standalone version.

Please follow the instructions below:

  1. Launch BIAS Amp 2 Standalone and close it.

  2. Rename the BIAS_Amp2 folder in Documents/PositiveGrid to “BIAS_Amp2 backup”

  3. Delete “BIAS_Amp2.settings” at “~/Library/Application Support/PositiveGrid”

You have to locate the hidden Library folder by the following instructions:
[ My Note : if you have Enable Library folder turned on, you can navigate directly. Do this in Finder Prefs / Enable Library Folder ]
1). Launch Finder.

2). Click “Shift + Command + G” then copy & paste “~/Library/Application Support/PositiveGrid” to the ​"Go to the folder" window.

  1. Restart your computer.

At least it finally works

Since you mentioned plugin sandboxing: Would be nice if you could support the FR!
Solution to crashes by plugins - Sandboxing (Crash protection) - Cubase - Steinberg Forums