Big problem with Cubase 12 Vari Audio group editing - why did they change this from 11?

Just got the Cubase 12 upgrade from 11. I’ve used Cubase for nearly 20years.

I found a big problem with the Vari Audio when editing multiple tracks. Wondering if anyone else noticed this?

I do lots of vocal stacks and harmony writing
In Cubase 11 I was able to select several tracks and fine tune notes on each layer with ease.
Stretching and compressing the one I selected with the others staying still. I was ablt to tighten up words and harmonies quickly without toggling or re selecting the events.

In Cubase 12 when you adjust the length of one note, it adjusts the lengths for all of the notes in the stack-- so it makes it impossible to adjust one note that’s too long to fit the others-- they all move and it’s still out of time. It seems like hit points are being created where you can’t stretch past them.
Not sure how this is supposed to be an improvement? Toggling the clip display and clip editing modes doesn’t make it behave as it did in 11 either?

Why would they change this? I’ll have to do all my vocal stack editing in Cubase 11 until this is fixed.

It worked fine in Cubase 11. The added scale snap feature isn’t worth the weird change. They’ve made it worse!

Curious if anyone else has encountered this?

Use the toolbar and select Edit Active Clip

2022-04-20_08-17-16

Thanks for answering.

Yes, I’ve been using that setting. But for some reason it doesn’t always let me flip freely between the layers like in Cubase 11. I can see all the layers but when I click on the other it doesn’t switch.

I have to stop and select the clip I want to work on.

But it goes through periods where it works like before and I can just click on one of the other layers and it makes that the active one. And sometimes it’ll switch to the second layer and not the third one. Also, sometimes it’ll switch layers only if I click on the beginning of one of the other layers.
So confusing!

Hope I’m describing the problem clearly.