BIOS update = no sound from nuendo


I have a new system for 2 weeks.
Win11 i912900k; 32Gb6000; MSI z690Unify; 2xFirecuda1Tb(OS, clients); 1xFirecuda4Tb(data)
Working fine like a rocket but I had an issue I tried to fix (some nuendo session corrupted)

So Gearspace kind forum users were concerned about my HD and asked me to do some tests (OCCT, CHKDSK, winfow integrity etc…) all were ok. And they asked to update BIOS. So I went to MSI for my z690 Unify And downloaded everything I could find there to install.
MAIN BIOS Ver. 7D28v11
and also

  • BlueTooth Driver
  • Intel WIFI Driver
  • Intel Management Engine Driver
  • Intel Serial IO Drivers
  • Intel Rapid Storage Technology Driver
  • MSI USB Audio FW Update Tool
  • Realtek HD Universal Driver (include Nahimic Driver)

From there I pressed XMP in BIOS for ram (32Gb6000Mhz ok)
and on reboot computer seems fine.

BUT Nuendo is suddenly super laggy (can’t work) !
so, youtube, foobar, vlc… all audio is working fine with RME cards.
But Nuendo if ASIO Fireface USB is selected is laggy and plays no sound.
if I remove Fireface UC (only fireface 802) nuendo acts normal (but no sound, no level meter on tracks containing audio), no way to route sound)
if in nuendo audio system I select “No Driver” then nuendo acts normal (no lag,) but has no sound (and meters showing no audio level)
if in nuendo audio system I select “Genreric Low Latency ASIO Driver” nuendo acts normal (no lag,) but has no sound but meters are showing audio levels.

Any idea what is going on ?
I tried to reinstall the RME drivers.
Only thing I can try is to reinstall Nuendo ?
ideas ?

I just realised that my RME Fireface appears in the USB devices I can eject (like a USB stick) that’s weird ? don’t remember that.

No idea what the problem is, but if the BIOS caused the problems then if safe roll back to a previous BIOS where it did work.

Pete from MS usually recommends to turn off things that aren’t needed, so if you have BlueTooth and Wifi turned on you may want to try to turn those off in BIOS. That’s certainly the easiest, safest and fastest thing to test.

No other hardware installed, like PCIe cards?

I have a pcie graphic card.
bunch of usb external gears (midi controllers, usb hub, HD)
I don’t know if I can reverse easily. Not only I installed last BIOS but also all those drivers (from window) no idea if it’s the BIOS or those drivers that messed things up.
As its only nuendo having problem… i’m still hoping I could reinstall it ? what you think ?

It’s probably worth a try. Just make sure you have any preferences etc. saved if you need them later.

I unistalled all nuendo. And want to reinstall… but this is another level.
I’ll open a bottle of wine at this point.

Wow. Never seen that before.

Ok. it’s been 12h since this all started and I found the solution.

Updating the BIOS and other MB drivers led to One of my RME soundcard being stuck to 44.1kHz although locked via Word Clock to 802 at 48kHz.
So as soon as those 2 SC were on, nuendo was laggy.
But I’ve been through other problems with the steinberg installer that was not working and mixed all problems thinking it could be viruses as it was problems everywhere.
ANYWAY. I just set fireface UC to 48k, locked it and nuendo is running fine.
added all pref folders and VST2 and it looks like I’m all good.

1 Like