Blacklist problem going on! --Solved--

Having a few issues with a couple of plugins getting blacklisted, they’ve all worked fine before now.

I run all 64bit plugins only…no 32bit etc…

These all of a sudden these don’t show up:

DDMF Metaplugin
Argotlunar 2.06

Windows 7 64bit, Cubase 7.5.3 64bit etc.

Did all the resetting of the blacklist etc, run admin on app, even re-installed Cubase etc…basically looked on the web for all solutions to this problem…but no luck.

Either a windows problem, or cubase for sure.

Hope someone can help.

Seems so random??

I have a few that don’t turn up, but not those, and besides, mine are old and probably wouldn’t work anyway… Are you sure they’re in a directory which is being searched by Cubase? Failing that, perhaps try a freebie VST host or trial version to see if that loads the plugins?


You’ve reset the Blacklist, but maybe you need also to clear out all references to those plugins in VST2xPlugins Cubase(x86_64).xml. The “sledgehammer” approach would be to simply remove that file (but then you’ll have to rescan all your plugins)… but that is the thing to do if you don’t feel happy about rolling up your shirtsleeves and attacking that file with a text editor :wink:. (find the plugin name, then delete from the line “”, somewhere above it, to the corresponding line “/”, somewhere below it.)

After further investigation it seems I was missing the so called msvcr100.dll, so I downloaded a hotfix at microsoft, ALL WORKING AGAIN!!

Thanks for your input guys.

All the best.


Great you got it sorted. Perhaps you could add (solved) or something similar to the heading of your thread?