Blacklisted plug-in question

Since C9.5.20, Cableguys PanCake (a 64-bit plugin) has been blacklisted. It worked perfectly in 9.5.10, so I re-enabled it, tried it out, and it crashed within seconds.

I then followed the instructions here: https://helpcenter.steinberg.de/hc/en-us/articles/207348390-Plug-in-Sentinel-for-Cubase-9 where it says “…to move any plug-ins that you chose to re-enable back to the blacklist, you need to force a rescan to run the Plug-in Sentinel.” After rescanning, PanCake failed to return to the blacklist and instead remained highlighted in red in the PlugIn Manager. Should it not have returned to being blacklisted? :confused:

I should mention that I’m using the latest version of PanCake (and that the previous version crashes as well).

Hi,

The plug-in scan at the start up is different, than the one in the Plug-in Manger. During the start up, Cubase is not running completely. So if the plug-in crashes while texting, Cubase can place it to the Blacklist and continue loading. But if the Cubase is running already, the plug-in crash causes the whole Cubase crash.

So in the help center, I would recommend to change it so the user restart Cubase after enabling the plug-in.