Blackscreen on some plugins

Hi! Using cubase 8 pro.

I’ve BOUGHT and installed some plugins and some of them remain a blackscreen window the same size as the pluginwindow in my Cubase 8. So when I close the plugins it’s still there but in a totally black screen and I cannot close that one. What should I do?

Using Yosemite 10.10.1

Thanks.

No one? I really want to solve this problem! THanks.

PLEASE! this is REALLY annoying. I’ve updated all the plugins and they are supported on Yosemite. It works prefectly fine in Ableton and Logic. But my main DAW is Cubase 8 PRO and it keeps these black windows after closing the plugins (there are 3 plugins that leave this blackwindow), I use XL Audio Addictive Keys for almost everything and when closing that it’s a black screen left, which you can’t get rid of at all. PLEASE HELP!

EDIT: it worked fine on Cubase 7.5! This issue came to life when I updated and bought Cubase 8 PRO

Please can I get some help with this? I still dont know why this is happening and I havent found a single solution for it yet! HELP!

Hello,

to our knowledge this happens in an unsupported case: the plug-in overlays a window based on a different framework over Cubase’ windows. This cannot be fixed on our side.

Known work-around:

  1. Running Cubase in 64-bit (this affects the 32-bit version only)
  2. Use the VST3 version of the plug-in, if available, as VST3 supports the above scenario.

Kind regards

Hi Fabio,

I recently switched over from a windows to Macbook pro yosemite v10.10.5
Whenever I try to close a vst like east west, I get a black screen that I can’t get rid off.
I also installed the special yosemite installer, didn’t work…
What can I do to solve this??

kind regards

Hello Edge007 and welcome to the forum.

Please, try to run Cubase in 64-bit mode to see if the issue is the one I described above.

Which version of Cubase are you trying to install on Yosemite?

Thank you.

Ive been experimenting with this problem and found that if I go to the dock and click on say iTunes or calendar-as soon as one of these programmes open the black box disappears-anyone else tried this?

On my system, this happens with any of the built in VST3 Steinberg plug-ins as well.

I’m running Cubase in 32 bit mode because a certain third-party VSTi Is currently incompatible in 64 bit mode, but happens to be of major importance to me.

I replied to your thread https://www.steinberg.net/forums/viewtopic.php?f=233&t=102589