Blank audio recording?

Dear Cubase community,

Currently, I am experiencing audio recording dropouts and I cannot figure out where is the problem other than in Cubase.

I am currently recording about 32 channels in Cubase project. Occasionally, after random intervals, my recording just goes ‘blank’ - channels I were recording just get blank signals. Whenever I stop the recording (and because of excessive channel amount, it takes about 30 seconds), blank parts just disappear. It feels as if Cubase is running out of sync. I am attaching two screenshots of the problem.

As a sound card, I am currently using Behringer X32 digital mixer. It does not seem to be the problem, as this problem has been occurring (although much rarely) on the previous audio card I had (Lexicon I-ONIX FW810s)

RAM and CPU power shortage are out of option as well, as I am running dual-core Intel Core i7-3770 with 16 GB of RAM. OS is Win8 64-bit.
Ethernet channel seems to be a little overloaded, but this should not be the problem, as Ethernet is used for remote control of X32 unit, not for recording - audio flows to my DAW to external PCIe card via FireWire.
HDD does not seem to be overloaded, and data flow is not on a critical level.

Also, while trying to run an insert-type VST Spectral Analyzer (Sonogram SG-1), my Cubase freezes and recording stops.

These problems (especially the first one) are stressing me out, already fourth recording fails because of that. I could really use your help and experience, as I am fairly new in this type of work. Forgive me if I missed something easy and fundamental.

Kind regards,
Oleg

P.S. Cubase is 64 bit
Untitled2.png
Untitled.png

i would try shutting down other programs while your running Cubase ,especially Skype , what sound source are you using for Skype ?
Have you optimized your DAW ,turned off all sleeps in the OS

At that time Skype was turned on so that I could chat with interpreters next door and he was a suspect as well, however after shutting it down the problem still remained, so I believe he’s not the culprit. TBH I don’t really remember what I set as a mic/headphones in Skype as it was a last-minute install.

Yes, sleeps are turned off

Other than that, this PC has been dedicated to the recording, so no other programs are running.

Did you try a reboot after closing Skype ?

Yeah, I think I did.
I kind of doubt that this issue was caused by Skype as I have bumped into it much earlier, on a system config without Skype.

http://www.steinberg.net/forum/viewtopic.php?p=258800&sid=9a25281f5b6776ad70c16d44cd963e9d#p231583

Grim,

You’re a lifesaver. I will give it a thorough test this Thu, but so far it doesn’t seem to lag.
TBH I suspected I was not the only one with this problem, but I had no idea how to google it at all. This thread you provided seems to be giving accurate descriptions of my thing.

Thanks!

your welcome

Dear G-string,
You see, turning on ASIO-guard seemed as a reasonable way to optimize the DAW, turns out it was the culprit… :slight_smile: Hard sleeps were turned off, too.
Thanks a lot for your feedback as well! Sorry if by any way I appeared to be ungrateful.