Blank Context and Drop Down Menues

Hi There,
All context and drop down menues are blanc
Look here
https://youtu.be/Cdwrx3z1bRc
I have C 10.0.2 on Win 8.1 64-Bit.
The fix from the post below (removing VideoCodec-Apple-ProRes.dll and 2)videoengine.dll from component folder) doesn’t work
https://www.steinberg.net/forums/viewtopic.php?f=286&t=155429&p=856617&hilit=blank+menu#p856617
Starting in safe mode doens’t help.
Trashing the preferences and starting as admin doesn’t help either.
Renaming the folder Cubase 10_64 in C:/Users/yourusername/AppData/Roaming/Steinberg/ to Cubase 10_64_bak doesn’t help.
Latest graphic card driver is installed.
Adding Cubase 10 to “manage 3 D Setting” dialogue in Nvidia Control Panel doesn’t help.
Graphic Card is NVidia GeForce GTX 1050 Ti Palit.
It does not occure in Cubase 9, 9.5 and Nuendo 8.
Your help would be appriciated.
Cheers

Anyone?

I cannot reproduce your issue here on Cubase 10.0.20 on a Windows 10 1809 machine with the latest nVidia Quadro drivers installed (430.64 - that’s R430 U2; these days, Quadro drivers often have minimal to no lag over GeForce drivers). Latest is not necessarily the best or most stable when it comes to nVidia drivers, though 430.64 is working well for me.

One thing to check - have you tried another Windows colour scheme? It is hard to tell from the video, but yours looks like it might not be the default.


Of course, it is possible that Windows 8.1 is behaving differently to Windows 10 or the GeForce drivers are behaving differently to the Quadro drivers.

I have exactly the same problem. Windows 10 x64 (Build 1607)

I purchased Cubase 10 Pro on Saturday 18th May & was looking forward to using it.
But its unusable with the Blank/White menus!!!

I have raised a ticket with the support team, Waiting for reply.


Thank you!!! That might be the case. I tinkered with the theme via Winaero-Tweaker. Will try it out.

Good to hear that I am not alone and the problem is not Win 8.1 specific. What kind of graphic card do you use?
Did you tried the solutions from my first post. It didn’t worked for me but may be it will work for you.
Cheers

Switching color scheme doesn’t work :frowning:

Did you try the solutions from my first post

Yes tried all of them no luck!!!
Also tried changing colour scheme, Still no luck!!!
& Still no reply from support yet.

I Also did a full uninstall/clean of the Nvidia driver(s)
and booted using Microsoft’s native graphics driver and
the problem is still there!!! So its not a graphics card/
driver problem.

My Specs:

Intel i7-4790K
16GB RAM
Nvidia Geforce GTX 1070 Latest Driver (430.64)
Windows 10 64-bit (Build 1607)

I swapped Nvidia against a spare Radion ATI Saphire. No luck. The issue persists and seems to be OS specific and not graphic card specific.
Steinberg, where are you?

Steinberg where are you?

I SECOND THAT!!!

Support ticket created 13 days ago, last activity (obviously Steinberg’s employee activity) 5 days ago. Anyone else with this issue except me and Amiga808?

It is hard to know what to suggest, especially if the issue is difficult to recreate.

I still have a feeling this may be something to do with a small subset of Windows installations. What colour depth do you have your monitor set to? Do you have a monitor-specific driver (sometimes called an INF or .INF) installed, or is your monitor showing in Device Manager as “Generic Plug and Play Monitor”? Do you use a screen profiling system?

If you are not already using the most common settings (24 bits per pixel colour, no monitor-specific driver or ICC profile), I would set those and see if the issue is solved.


I feel your frustration - I know you have already done a lot to try to sort this out.

Yes indeed, it is hard to recreate with a system, which is working well.
Anyway, I’ve already seen the issue mentioned in connection with Cubase 9 on the internet and in other forums while serching for the issue on google.
So it’s not that uncommon.
This is my monitor, which is a little bit dated. https://geizhals.de/fujitsu-p-line-p27t-6-ips-s26361-k1372-v140-a583039.html
I do have a monitor specific driver, which is not working well under Win 8.1 especially when using it with Radion ATI Saphire.
Not working well means partially blurred fonts, that can not be fixed by Windows’ Clear Type setting.
I am basically searching for folks who do have this particular issue as well. That’s why I am keeping this thread alive.

You could try uninstalling your monitor specific driver, telling Windows to delete the driver from the system - then let the monitor be redetected as a Generic Plug and Play monitor. This cleared up a weird problem on my main system - I have a 30 bit per pixel capable monitor and graphics card, but the graphics card would not detect the 30 bpp capability on Windows 10 1903 until I ditched the monitor specific driver. If you hardware calibrate your monitor you will need to set the relevant ICC profile in Windows’ Color Management control panel after this sort of change - but this is quick enough to do.

Just make sure you have a copy of the monitor specific driver before uninstalling it so that it’s easy enough to switch back if getting rid of it doesn’t fix your problem.

Okay (Solved) I Was running Win 10 Build(1607)
On Steinbergs official supported page says it all good.

Right, I Hate updating to any major update. I was waiting
for Ryzan 3 CPU 16 Cores, I Only update the OS When I update my Hardware.


Had to bite the bullet and update from (1607) to (1809) Blank menus
solved…

So grab an ISO Of 1809 And do an in-place update, i.e “Choose save all file and apps”
don’t use 1903 or Above… Still very buggy…

Damm the Menus in Cubase 10 fonts are small. Do Steinberg not know about Eye Fatigue???
Need separate fonts prefs so we can resize…

Hope that helped…

808

For my part the issue is not solved :frowning:

This is referring to your other post (which has since been moved/deleted?):

It looks to me that the answer was directing you to disable the HD 3000 Intel graphics device that may be included on your mother board. To do that there probably is a setting in the bios. If you are up to it I suggest that you check your MB specs and if the specific graphic device is on it look for a vid showing how to disable it (and re-enable it if necessary).

I did a similar process a few years ago to disable the Intel graphics device on my MB. At the time it helped with some CB graphic issues. I have since re-enabled it with no ill effects.

Going into our computer BIOS should not be a thing we need to do. PIA for sure. Good luck and I hope it helps.

Regards :sunglasses:

Hello, today, in Windows 10 (v2004) any solution / hack? intel hd 3000 / AMD 6700m. Cubase 10 or higher. at 9.5 it’s perfect

Duplicate

I have a very similar if not identical problem - all dropdown settings are missing text. They do seem to work but are impossible to use because i cant tell what setting im clicking. Im a newbie to cubase, graphics etc… so all solutions posted here have seemed very cryptic. Here are the details I was able to figure out that seemed relevant:
Cubase Artist 10.5
Windows 8.1
Intel® HD Graphics 5500 - inbuilt graphics card
Post baby steps :wink: