Bluescreen: Nur bei Verwendung von C7

So, ich fürchte, das wars jetzt mit Cubase 7 und mir… jedenfalls solange ich diese Config aus hard- und Software habe, was wohl schon noch 2 oder drei Jahre der Fall sein wird.

Aber alles schön der Reihe nach. Was ist eigentlich vorgefallen?

Dezember 2012: Ich habe lange Zeit mit C 5.5 (zunächst nur 32 bit) gearbeitet und lade mir voller Vorfreude die neue C 7 runter. Gleich installiert, aber viele Probleme (z.B. http://steinberg.net/forum/viewtopic.php?f=176&t=32055 oder auch http://steinberg.net/forum/viewtopic.php?f=176&t=31972; das waren aber einzelne “Problemchen”, um die es mir im Moment gar nicht geht). Naja, da war ich ja nicht der Einzige.

Aber das Schlimmste bei mir war, dass ich etwa seit der Zeit, als ich mit C 7 zu arbeiten begonnen hatte (sowohl 32 als auch 64 bit), immer wieder mal einen Bluescreen bekam - Totalabsturz, PC bootet neu. Das kam schon mal mehrmals an einem Tag vor.

Ich war mir nicht sicher, ob das an C7 lag - das Problem trat nämlich auch dann auf, wenn Cubase gar nicht geöffnet war. Da diverse Virenscans, Neuinstallationen von Cubase etc. nichts halfen, gab ich am Ende entnervt auf und habe das System neu installiert. Da ich doch einges an PlugIns habe, war ich da ein paar Arbeitstage drüber. Danach beschloss ich, erstmal mit 5.5. weiterzuarbeiten. Da ich mich fragte, ob das Problem nicht vielleicht auch irgendwie was mit dem Bridgen von 32-bit-PlugIns auf 64 bit zu tun hat (ich hatte mir gleichzeitig die J-Bridge besorgt und seither verwendet), habe ich mal vorsichtig begonnen, C 5.5. in 64 bit auszuprobieren - wäre da was abgeschmiert, hätte ich ja nahezu ausschließen können, dass allein C7 die Bluescreens verursacht. Aber siehe da: Das System lief (und läuft) unter 5.5. relativ stabil und hat kaum rumgezickt.

In der Zwischenzeit habe ich das Update von 7.0.0 auf 7.0.2 gemacht, aber nachher noch nicht damit gearbeitet (wollte erst ein Projekt abschließen).

Nachdem ich jetzt seit ein paar Tagen an einem Song arbeite, bei dem ich die Chord Track Funktion von C 7 ganz gut gebrauchen könnte, dachte ich mir, na gut, vielleicht hat das Update ja was gebracht, versuchst es halt noch mal…

Also habe ich erwartungsvoll Cubase 7.0.2 (64 bit) geöffnet - und sofort ab diesem Zeitpunkt hatte ich alle drei bis fünf Minuten (!) wieder einen Bluescreen. Manchmal trat der schon auf, da war Windows noch gar nicht wieder richtig hochgefahren…

Zum Glück hat es der PC dann doch einmal geschafft zu booten und ich konnte eine Systemwiederherstellung durchführen, die das Problem (bislang) behoben hat.

Aber C 7 werde ich jedenfalls erstmal nicht mehr anrühren. Echt schade, da ich das Programm eigentlich toll fand. Von einem Update auf 7.0.4 verspreche ich mir da leider auch keine Besserung.

Übrigens: Ich hatte im Netz gelesen, dass es Sinn macht, sich den Wortlaut der Absturzmeldungen im Bluescreen zu merken; dieser könnte darüber Aufschluss geben, wo das Problem liegt. Bei mir ist das etwas schwierig, da die Fehlermeldung nahezu jedesmal anders lautet.

Vielleicht hat ja jemand von den PC-Erfahrenen hier im Forum eine Idee, wo da eigentlich der Hase im Pfeffer liegt - ein veralteter Kartentreiber oder “problematische” PlugIns können’s doch kaum sein, wenn mit 5.5. alles reibungslos läuft. Was bringt C 7 da also mit, was das System so komplett zerschießt?

Bin um jeden Tipp dankbar.

Hast Du das naheliegendste schon durchgeführt?
Nämlich, vor dem Update auf C7 den Programmeinstellungsordner von Cubase 5 32 Bit und Cubase 5 64 bit umbenannt, damit eben nagelneue Dateien erstellt werden?

:nerd:

Äh… sorry, aber ich check’s nicht ganz (muss mich hier leider wieder mal als PC-Nerd outen).

Also meinst Du jetzt das, was Cubase in Windows unter “Programme/Steinberg…” oder bei den User-Dateien unter “App Data/Steinberg…” anlegt?

So eine “Unkenntlichmachung” bzw. Umbenennung hatte ich vorher noch bei keinem Update gemacht. Mir war es immer ganz recht, wenn Cubase meine mühsam erstellten Einstellungen bezüglich Tastaturbefehle etc. gleich mit übernimmt…

Aber ich kann das gerne mal ausprobieren. Das hieße also, wenn ich dich richtig verstanden habe: C7 deinstallieren, Ordner umbenennen und dann erst Neuinstallation C7.0.0 mit anschließendem Update auf 7.0.x?

Und was passiert dann mit den alten Ordnern anschließend? Muss ich die wieder ins Original zurückbenennen oder so?

Also wie gesagt, ich probier das gerne mal, danke für den Tipp!

Allerdings stellt sich mir dann immer noch die Frage, was denn da bei mir eigentlich schiefgelaufen ist - schließlich wird doch die Mehrzahl der User ein Update einfach drüberinstallieren und hat dann keine Probleme?

Naja, das Ordner-Umbenennen gehört eigentlich seit Jahren(!) schon zu den gängigen Vorsichtsmaßnahmen bei Cubase-updates. Leider… :unamused:
Auch wenn das nicht sinnvoll erscheint, kannst du durchaus probieren, cubase die Ordner neu anlegen zu lassen, und danach(wenn alles laufen sollte) testweise den ‘alten’ Ordner wieder zu aktivieren.
Manchmal kann auch ein temporäres Deinstallieren des/der Audio-Treiber helfen.
Gerade wenn du ständig Blauschirmchen begucken mußt, könnte es ja irgend eine hardware-Geschichte sein.

Danke, Pfeife, aber um welche Ordner geht es denn jetzt genau? (siehe oben)

Um die Ordner geht es:
C:\Users>Benutzername>\AppData\Roaming\Steinberg\Cubase 5 und
C:\Users<Benutzername>\AppData\Roaming\Steinberg\Cubase 5_64
Da sind u.a XML-Dateien a la Default.xml etc. drinne.

Der Wechsel von Cubase 5 war ja MixConsolemäßig riesig, viele dieser o.g. Dateien enthalten Informationen zur GUI uvm. mehr
Also, die o.g. Ordner “umbenennen”, ALLE aktuellen Cubase 7 Ordner ebenfalls.
C:\Users>Benutzername>\AppData\Roaming\Steinberg\Cubase 7 und
C:\Users<Benutzername>\AppData\Roaming\Steinberg\Cubase 7_64
Dann Cubase 7 starten, alle Dateien werden neu angelegt.
Wenn jetzt kein Bluescreen, kannst Du dir die Tastaturkommando-Datei zurückholen (keycommands.xml und die windowslayout.xml für die Arbeitsbereiche etc.
Welche Datei, welche INformationen hat siehe hier ->
https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/kb_back/2020.html?tx_p77sbknowledgebase_pi1

Danke für die detaillierten Tipps!

Also keine Deinstallation? Das Umbenennen aller vier Ordner und dann ein Programmstart von C 7 reichen aus?

Das probier ich die nächsten Tage mal… muss jetzt erst noch ein Projekt fertigmachen, da würde ich ungern mittendrin solche Experimente durchführen.

Danke schon mal! Werde hier posten, wie das Ergebnis ausgefallen ist. :sunglasses:

…hm, und diese Seite in der Knowledgebas muss mir irgendwie bisher durch die Lappen gegangen sein, habe ich tatsächlich noch nie gesehen… :confused:

Ja, genau.
Cubase legt dann alle Preference-Dateien neu an.
Wenn die Projekte dann normal laufen, dann war es das.
Du kannst dann Deine Tastaturkommandos und Windows Layout dann von den umbenannten Ordnern zurückkopieren.

Also ich würde an deiner Stelle erstmal die ganzen Grundsachen in Ordnung bringen. Also gucken ob es vom Motherboard ein Bios Update gibt und evtl. flashen. Dann direkt nach der Windows-Installation(welches hast Du überhaupt?) die neuesten Chipsatz-Treiber, Sound-Treiber und Grafikkarten-Treiber installieren.
Und dann die ganzen Windows Updates.

Dann wäre es auch nicht schlecht, wenn Du mal deine Speicherriegel mit zb. Memtest testen würdest. Defekter Speicher verursacht gerne mal unerwartet Bluescreens. Und da du ja selber schreibst dass das System relativ stabil läuft und kaum rumzickt und das nach einer Neu-Installation von Windows gibt mir schon sehr zu denken.

Mach das erst mal und dann sehen wir weiter…

LG
Oli

Hallo,

ich hatte zwar noch mit Cubase 7 keine Abstürze… dafür früher schoneinmal vermehrt mit anderen Programmen.
Auf einmal raucht der Rechner ab und rebootet - manchmal hat er sich auch einfach weggehängt.
Ich habe das ein paar Monate hin genommen, wusste dann auch nicht weiter und hab die Software verteufelt, wo das immer passiert (aber echt mal).

Irgendwann habe ich angefangen, alle RAM Riegel, Stecker, etc. im Gehäuse mal abzuziehen und wieder dran zu stecken.
Dabei ist mir dann die “Wollmausarmada” im Grafikkarten- und CPU - Lüfter aufgefallen.
In meinem Fall war es die Grafikkarte, da die Software offensichtlich irgendwelche 3D Funktionen benutze, welche die Grafikkarte etwas arbeiten ließen (nach überprüfung ging die mit den Wollmäusen über 90°C).

Fazit:
Habe die Grafikkarte mit einem Kompressor ausgeblasen - seit über einem Jahr keine Abstürze mehr.

Vielleicht hast Du ja ein ähnliches Problem. Schau doch mal rein in die Möhre (oder falls Du da unbedarft ist, lass jemanden rein schauen, der sich damit auskennt).
Ist auf jedenfall eine günstige Variante.

Gruß
Chris

And the oscar goes toooo…

…Whitealbum!! :mrgreen:

Ich hab alles so gemacht wie Du gesagt hast. Und siehe da…

Habe heute acht Stunden mit C7 64 bit gearbeitet. Kein Bluescreen, kein Absturz - nichts. Aber das war noch nicht alles. Es gab nicht den geringsten Hänger, keine langen Ladezeiten… alles lief irgendwie schneller. Ich habe noch nie flüssiger mit einer Cubase-Version arbeiten können als heute (und ich bin seit SX2 dabei).
Ganz nebenbei erreichte meine CPU-Auslastung einen neuen Tiefstand. Die Latenzwerte meiner alten EMU 1820m ebenfalls.

Also, wenn das so bleibt, dann brechen hier glorreiche Zeiten an. :sunglasses:

Vielen Dank für diesen wertvollen Tipp!

Falls wir uns im wirklichen Leben mal über’n Weg laufen, geb ich Dir 'n Bier aus. :wink:

Danke auch an euch, OLi & Chris - eure Ratschläge hätte ich dann als Nächstes durchprobiert. Aber so isses natürlich viel einfacher… (Außerdem habe ich im Dezember schon mal einen Speicherriegeltest machen wollen. Der lief aber nie zu Ende durch, weil vorher… richtig geraten - Bluescreen!)

Heißt also , wenn irgendwann mal Cubase 8 rauskommt, dann wiederhole ich das Spielchen vor dem Update?

Thx & viele Grüße!

Einen Oscar nehme ich immer gerne entgegen :mrgreen:

Viel schöner ist allerdings, dass C7 64 Bit so gut bei Dir läuft :slight_smile:

Dieses Beispiel zeigt, liebe Steinberger :mrgreen: , wie wichtig es ist, die ganze Updateprozedur zu überarbeiten, was sicher ohne großen Aufwand zu realisieren wäre, eine Option am Anfang des Updates, mit Kopie der Einstellungen und OHNE Kopie der Einstellungen (mit kurzer Empfehlung).

Viel Freude noch AxeMan!

@AxeMan: Sofern die Updateprozedur beim Alten bleibt, empfehle ich dringend, das wieder so zu machen.
Man kann sich die Tastaturkonnados und Screensets ja zurückholen, einige andere Einstellungen muss man leider dann manuell machen.

Freut mich für dich. Liest sich ja richtig schön, wenn jemand so begeistert ist, weil alles klappt!

Aber, so ein klitzekleinwenig muß ich dann doch sticheln:

naja, da sollte das Thema eigentlich hinlänglich bekannt sein. Bin erst seit SX3 dabei, aber das ‘preferences-löschen’ Mantra ist mir eingebrannt… :wink: