Bluetooth issues

I know there is a blue tooth setting but most daws on iOS work out the gate using Bluetooth. I don’t know why but cubasis I have to manually fix Bluetooth every time. Can the next update address that issue because I know how to fix it but it takes me out the groove when it doesn’t work right. Once you fix this I will use this app every day but I just can’t deal with that ONE issue.

But also Cubase works wonderful when you do the old school delay using a calculator and a formula. That’s why I’ve always said that Cubase is for old people’s

Hi @wreckflair,

Thanks for your message and welcome to the Cubasis forum!
Does the following steps help to solve the problem?

Please use the following steps to use Cubasis 3 with the AirPods Pro:

  • Please connect your AirPods Pro to the iPad
  • Launch Cubasis and go to Setup/Audio and enable “Bluetooth / AirPlay” by tapping the corresponding button

If the problem persists, please go to Setup/Project and choose (or reselect) the matching sample rate of your project.

Thanks,
Lars

That’s what we’re doing. It’s unreliable and useless. If the iPad is already connected to my headphones why do I have to now select airplay? In most cases I have to shut down entirely and reopen the daw. I cannot name any other app where I HAVE to airplay to my headphones. Let alone any music app. We want this feature removed entirely. If that’s possible, because it’s takes the joy out of cubasis for all AirPod users. Shouldn’t the iPad notice right away that I have bt headphones anyway? So for short I understand how it works, will it ever be removed? Will the daw ever recognize the flaw on its own?

Cubasis is 1000 percent legit! Until you use Bluetooth headphones. A music app that needs to connect airplay to play my music is insane bro lol. I feel like every iOS daw has 1 MAJOR unusable problem and this is it for cubasis.

Hi @wreckflair, Hi @anon68974185,

Thanks for your messages.

We might give the Bluetooth Feature a review for a future update.

For interest/to better understand your request: What is your exact workflow, using Bluetooth headphones/speakers with Cubasis?

Thank you!

Best,
Lars

Hi Lars,
I already wrote this in a review. For me it happens with both of my bluetooth headphones (AirPods Pro and Sony WH-1000XM3). When I want to listen via Bluetooth, having done all the necessary steps just like explained, the song plays at veeeeery slow tempo…

Hi @synaesthesea,

Please make sure to follow these steps, including choosing the project sample rate:

  • Please connect your AirPods Pro to the iPad
  • Launch Cubasis and go to Setup/Audio and enable “Bluetooth / AirPlay” by tapping the corresponding button

If the problem persists, please go to Setup/Project and choose (or reselect) the matching sample rate of your project.

Best wishes,
Lars

Checking on the sample rate helped! Thank you!

Hi @synaesthesea,

Checking on the sample rate helped! Thank you!

Thanks for your feedback! Glad to read the issue has been solved by this!

Best,
Lars