both hand keyboard arpeggio blocked by grouped dynamcis

I noticed that it’s not possible to create a single two hands arpeggio when there is a grouped dynamic below them. Is this a bug?

Can you attach a minimal project that demonstrates this problem? I’ve tried and failed to reproduce the problem. Thanks!

I tried it again and it seems not really to be specific to grouped dynamics, more in the order in which the arpeggio and dynamics are created.
When I create the arpgeggio first and dynamic second, there is no problem.
When I create the dynamic first and then the arpeggio, the arpeggio doesn’t show up.

Could you take a screen capture of what you’re doing so I can see exactly what steps you’re taking?

Trying to do it in this order, doesn’t create an arpeggio line:
Screen Shot 2017-09-25 at 18.15.16.png
Screen Shot 2017-09-25 at 18.15.32.png

I think you have to deselect the ff before applying the arpeggio

I agree with Anders ! Make sure you only have notes selected before applying an arpeggio line.

Aaah, right, now it works. Thanks!