Bottom staff out of sight and I can't bring it up into view

Hi you guys,
I was working on a medium-sized score. I added a player midway through the process which for some reason threw off all the spacing in the score. I’ve basically fixed it, except that on two pages of the score, the contrabass staff remains below sight at the bottom of the page and I can’t find a way to bring it up. I’m in Staff Spacing in Engrave Mode. Any help would be much appreciated.

Click on the little red edit handle on the left end of the Vc. staff and press the down-arrow key. This will select the same edit handle on on the next staff down, which is the Cb. staff. Hold down alt/opt and press the up-arrow key many times. This will eventually bring the Cb. staff into view. Adding the shift key will move the staff in larger increments.

Solved. Thank you!

Just some thoughts and suggestions (that you can ignore of course :slight_smile: ):
If you add a player, it will take some (new) space. In your example you have almost every staff vertical position as override caused by manual adjusting everyone of them (when the little squares turn red, this shows a manual adjusting and override).
Overrides can cause problems because Dorico switches off the automatic spacing (in this case). And to adjust every staff distance manually takes a lot of time and is suggested to be used only in special cases and sporadically if you need it, and is not the best workflow (differently as other programs…).
I suggest that you try (in a copy of your project!) to use the Dorico spacing algorithm to do the spacing (based on Layout Options/Vertical Spacing global settings) instead. To do this you need to eliminate all staff spacing overrides (on a copy of your project!), to see what happens. Go in Engrave mode, and then choose menu Engrave/Staff Spacing/Reset Layout (or one of the other 2 options: only for a Frame or only for a System…)

1 Like

That must be why I had all these issues. Thanks! Good to know.

1 Like