Bounce and mixdown bug

Hi!

Found a creepy bug in 10.0.30 (MacOs 10.13.6):
After I did all my warp edits on an ambisonic track and try to bounce or make a mixdown (with “split tracks” checked) the resulting tracks are out of grid (just like the original ones).
That’s a nightmare!
May be I’m doing something wrong?
Here is the link to the video with issue:
https://www.youtube.com/watch?v=OQxbcgiVNFI&feature=youtu.be

Thank you!

Hi,

It works to me here. Steps I did:

  • Import Audio File (stereo in my case).
  • Open in the Sample editor and use Free Warp tool on the signal.
  • Bounce Selection > Replace.

=> The signal is the same as it was before bounce.

Do you use ARA extension? Do you use 32- or 64-bit float processing precision?

Hi!
I did audio warp in edit window. The track was the abmisonic 1st order.
Stereo tracks are fine. Just as mono, LRC, etc. The problem was with ambisonic. And that is terrible because that’s the only way for me to warp four tracks to the grid simultaneously.
Tomorrow I’ll check how the 2d and the 3d order ambisonic deal with bounce after warp.
I don’t use ARA. I use 64-bit float.

Hi!
Ok. Tested all ambisonics. Everything works as it should.
BUT this came to the surface:
The problem is in algorithms!

If I work with “elastique-pro time” - everything’s great. But if I choose say “standard - plucked” or “standard -mix” - here comes a mess even on stereo track(I haven’t tried all the algorithms but these two).

Thanks!

Hi,

I can’t reproduce it here on my side.

Could you try in Cubase Safe Start Mode, please?

Hi!

Well, I tried to trash the preferences and start Cubase with default ones. It’s all the same. I still have an issue.
May be it’s a corrupted project. Will try a fresh one and post the results later. :nerd:

Thank you!