Bounce discards warp & variaudio data?

Just encountered yet another issue with bounce. It seems now when I bounce an audio part containing active warp & variaudio adjustments all these edits are seemingly discarded? :imp: I’ve just noticed this happening over the last week or so. Unfotunately I forgot all about the issue last night. I saved and closed BEFORE remebering this new bounce bug. Of course I’d just previously bounced a chunk of audio that I’d spent ages tweaking. Doh!

Anyone else?

Bounce never included effects, Ian. In order to have them applied to a file you have to Export.

That can’t be true??? Seriously? I’m flippen sure for years I’ve been bouncing audio with warp and having those warp adjustments preserved after bounce? Gosh… Maybe I’m finally going mad?? :confused:

I’m gonna check this with C5…


Just checked, and Variaudio data IS indeed preserved after bounce in C5.53.
I imported a piece of audio, made some drastic pitch and length edits via VariAudio. Bounced the audio, reopened it and clicked on Pitch & Warp again. After analysis it shows me the new notes and lengths are intact.

BUT - it doesn’t seem like AudioWarp data itself is always preserved after bounce. I simply stretched a piece of audio, bounced it, first couple of times it just seems bounces back to the original waveform. Third time lucky though… The warp stayed intact after bounce. :question:

Will try C6 again…

All very odd.

In C5, “bounce” always prints the variaudio and warp changes to the bounced file (I use this feature a lot)
I have noticed odd things happen in C5, similar to what sherz describes, when the audio files are very short (< 1 sec)

Well, I went back into C6 and tried again…and today it’s working - warp/variaudio changes are being preserved after bounce. But who know’s what will happen tomorrow? It’s definitely inconsistent though because I also spent a good amount of time in another project on a bass track which is obviously much longer than 1 sec, warping to get it nice and tight. Bounced it when done…and hey! - all my tweaks were gone!

Thankfully UNDO (ctrl-z) takes me back to where I was. AND after several further repeats of the bounce/undo it eventually worked correctly. :confused:

Maybe wise to flatten first then bounce?

Never ever actually used flatten to be honest…
I’ll do some testing. :slight_smile: