Bounce Stereo File as a 5.1 File?

I sometimes get asked to bounce my stereo mix of a TV music show as a 5.1 file. I think it makes it easier for the video guys…

I have never been able to find a way to do this in Nuendo. Interleaved 5.1…

Any help would be appreciated.

Thanks in advance!

You simply can’t.
Unless your project already is 5.1.

Not usre I understand the question though. Do they want your stereo mix in a 5.1 interleaved file, thereby leaving all other channels empty? Or do they expect a 5.1 audio mix?

Anyway, in both cases, my answer still applies.


Thanks so much Fredo! Yup, it remains a stereo mix in a 5.1 format. All other channels empty. It’s to do with ingestion at a TV station in East Africa…

I tried changing the master output to 5.1, etc, but as expected, it didn’t work.

Any ideas as to how I might get this done quickly? It’s going to be a bunch of mixes over 12 weeks.

Thanks again

Hey Fredo,

No matter what I do, I can’t get Nuendo to give me a interleaved 5.1 file. I’ve set up a new project with surround in and outs, as per usual, but I only get a Mono, Split or L&R (stereo mix) options. What am I missing?

Make an extra 5.1 output next to your main stereo output.
Route the signal from your stereo out to the 5.1 output by using a send.
Go to “Export audio mixdown” and flag the 5.1 output (by default only your stereo output will be flagged)


Fredo, I really appreciate your help!!

But, no matter what I do, I cannot find/see the ‘5.1 interleaved’ export dialog. I tick the 5.1 buss and export it. But it always gives me a stereo interleaved file, not a 5.1 interleaved file

Where it says ‘L/R Channels’ export never changes to 5.1…

You can not tick this field.
This field is intended to export only the Left and Right channels of a 5.1 mix.
For example for exporting a Lt_Rt or Dolby Prologic mix.
So unflag that field and export. You’ll get a full 6 channel interleaved file.

Maybe also flag “don’t use wave extensible format”. Some applications can not handle this header.


Fredo, you are such a star!!! Thank you soooo much for the help!!!

Fredo - if I have a 5.1 mix and want to provide a ‘stereo reference’ mix as well - could I just flag the L/R thing in export … OR should I put your 6 to 2 plug in first slot of the 5.1 output buss? I’ve tried it both ways and honestly can’t tell the different in levels. Thanks for letting me know.

Just create an extra stereo output which you “feed” through a send from your 5.1 output buss, or through DIrect Routing.
Then you can export them both in batch.