BPM is not correct

The BPM is not correct in Cubasis.
Compare with Cubase 7 (on an iMac) and a Kurzweil PC361, the metronome counting not in the same tempo. The difference is just a little, but in 30sec significant. (0.2 - 0.3 sec !!)

(In the other multitrack daw the metronome working perfectly.)

Can somebody please confirm? :bulb:

Hello Bendi,

thanks for your report. We were able to reproduce the issue on a Yamaha P-140 and are currently investigating a fix.

Kind regards,

OK, thank You!

Hi Bendi,

Sorry, but I can’t reproduce it.
I checked it with windows 7 + Cubase 7 for 17 minutes several times with different ext. interfaces during the playback
If we had after 30 sec 0,2 - 0,3 sec sync drifting, we should out off the beat after 17 minutes.
But it isn’t, can not confirmed this report.
Cubasis has an excellent timing with internal/external midi + audio devices.

Please send us an detailed step by step description to repro this issue.


  • Set the metronom to 135 in Cubasis, turn on “CLICK” on, tap “Play”. You now hear “tik-tak-tak-tak”. Stop it.
  • Set the metronom to 135 in Cubase (7), turn off “CLICK” and record the signal from iPad Cubasis (1-2 min)
  • Move to recorded “tik-tak-tak-tak” to grid, then turn on “CLICK” on Cubase
  • Play

After 30-40-sec you will hear, the Cubasis 135 bpm and Cubase 135 bpm are different.

Hi Bendi,

Yes, it’s reproducable with external devices and iPad 3. ( Fokusrite iTrack + Fireface UCX )

Please could you test it again with your iPad Headphone Output ?

  • 135 bpm cubasis click > iPad headphone output > recorded into cubase 7

1 .it’s not reproducable here with iPad headphone output recorded into cubase 7
2. it’s not reproducable here with import cubase 7 “135 bpm click audio file” to cubasis project and start the playback with 135 bpm click and 135 bpm audio file simultaneously.

thanks for the description !

We are investigate.


Ok, I will test it with headphone output. (I use the iPad2 with Alesis IO dock.)

Hi Bendi,

I did another test with Alesis iO Dock and iPad 3

  1. cubasis click 135 bpm Alesis iO Dock output > Cubase 7 windows 7 fireface input recording
  2. move 135 bpm audio file to bar 1 and start the playback with active cubase click 135 bpm
    Result : Timing is accurate, no drifting

Before next release we do general timing tests ( standard testcase ), so we have a fokus on this issue.
I will check it also with Alesis iO Dock and iPad 2


Important Info to this issue :

Your setup can not worked correctly, if you are not synchronise your both system clocks with wordclock.
If you are working with different audio hardware devices and different computer systems you need a master clock.
This issue “BPM is not correct” is not the fokusrite / Alesis IO interface or cubasis. If you recording takes on computer A from computer B as playback machine, you get untight results, if the are not synced with wordclock
as Master / Slave configuration. Read up about wordclock.