Brand new computer and install -- same UAD issue with C6.02.

UAD’s stuff is not 64 bit. I’d assume that’s your problem, though just a guess.
Try running at 32 and see if they work.

J-Bridge may be a solution. Check their site and ask a Q or 2.

I have 2x UAD1 & 1x UAD2. They both work fine without J-Bridge.
Is the Powered Plugins folder in Program Files x86/Steinberg/vst Plugins?
If they are in the 64 bit Program Files that might be a problem.
If you have installed Powered Plugins into their own UA program files folder and not in the Steinberg VST folder, that might be why Cubase cannot see them. Go into Devices in Cubase/Plugin Information and add a path to Powered Plugins. Don’t forget to apply then update the info. That might be the prob.
I have found that UAD works well with the Cubase Bridge.

Good Luck

If you running 64bit Cubase you need jbridge for UAD plugins

Just to make your life more painful…; ) I had an email exchange with UAD recently. Two unfortunate things, especially for me, as I have two UAD-I PCIe cards:

  1. They don’t have a projected time when they’ll be updated to 64, ANNND…
  2. UAD-1 plug ins will never be updated for the UAD-1 cards.

Not true.
I run most of the UAD set of plugins absolutely fine in 64 bit using the Cubase bit bridge.
I have had no issues with any of the plugins at all.
I certainly helped that I had my computer set up by Millenium Music.
In fact the Powered Plugins are located in the 64 bit folder. I have just checked.
The problem with J-Bridge is that you have to run it with every plugin you wish to use. There are a lot of UAD Plugins.
However it works well with BFD2 which has been difficult for a lot of people.
I did have some issues with Komplete, but like I mentioned earlier, I found that the 64 bit dll’s were in a Native instrument sub folder.

Headlands, what exactly do you mean by applying the uad plugins to an audio clip?
I will try out the same thing on my computer and see if the same thing happens or doesn’t happen. I will try to replicate the same behaviour.

So how do you go about it?
I generally alter the file through the mixer, then mix down (export an audio file) to another track. Thereby keeping the original file should I need to come back to it.
I have never tried to process the actual wav file itself.

I can process a file through Sound Forge using UAD plugins within that program.

I have just tried using UAD-plugins directly on audio as you describe (not as inserts fx) and it works here. I’m using Windows 7 64-bit and Cubase 6.02 32-bit.
Don’t know what the problem could be actually… The UAD DLL’s are located in the same directory as my other VST’s.
( \Program Files\Cubase\VSTPlugins\Powered Plugins\ ).

I think you are right
I have had a look and only the plugs that are 64 bit are listed. So no 32 bit plugs are there.
I tried selecting one for J-Bridge, but even that did not work.
I tried to update the plugin path and Cubase froze.
It does not seem to like it.
Perhaps this is something to do with the fact that the processing for these plugs is actually in the UAD cards and not within the computer itself?