Buffer bug since I upgraded to 9.5


Now that I’ve upgraded to Cubase 9.5, Cubase does not respond to buffer size changes until I completely restart Cubase. Nothing happens even when I switch from 48 buffers to 2048. It seems to re-initialise only when restarting.

It had happened to me in the past and I suspect it’s because I used an upgrade instead of a clean install. I think when I had that issue in the past it resolved itself around the time I did a clean install but I cannot confirme this.

I’m using a RME Fireface UFX.

Has anyone else experienced this bug? Any reason why this would happen?



Did you try clean install now? Did you try in Safe Start Mode?

Do you use 32- or 64-bit Processing Precision?

I have not tried anything yet. I’m at the end of a 7 month contract that ends in 2 weeks. Just happy that I figured out what was going on. It seems inconsistent as if sometimes Cubase responds to buffer sizes and sometimes not. Restarting Cubase solves my problem until I make a clean install in two weeks.

My Cubase is 64bits and I’ve tried both mixer settings 32bits and 64bits. Did not seem to change anything. I’ll let you know if a clean install fixes everything. It was a mistake to upgrade approaching a few deadlines. I had to copy the whole appdata rooming folder as my preferences did not follow with my profile for some reason. I did not have time to find every little hidden saved preferences (shame on Steinberg for not making this easy). I don’t know if just copying the entire folder messed thing up.

The way Cubase stores settings seems very picky. I remember that I had bugs when I un-hided the appdata folder a while back trying to take control of where my saved preferences where. It resulted in bugs when storing track presets and templates not showing the existing saved presets in the saving dialogues inside Cubase. I had to do a clean install to fix it and keep the appdata folder hidden.

I’m having the exact same problem. If I open Cubase with a 64 buffer it will stay that way regardless of any changes made within the program. This is in a brand new project with no other tracks in it. I also use an RME UCX. Any updates on this bug?