BUG: 6.0.5 - Why doesn't Solo Editor work with Geist/Tremor?

Hey guys:

I’m a FXpansion Geist and Tremor user and I’ve noticed that when I bring up an editor and have the Solo Editor button clicked, it mutes neither the Geist nor Tremor tracks. However, if, in the project or mixer window, I solo the same track and press play, both Geist and Tremor properly mute.


Adding Repro Steps

  1. Open a blank project
  2. Add an audio track with a clip (you can just double-click something from the loop browser). For repro convenience, set the loop range to the clip by pressing P and then turn on looping.
  3. Add an instrument track and choose either Geist or Tremor from FXpansion
  4. Load a preset into Geist or Tremor such that when you press play, you hear a drum pattern playing in Geist or Tremor
  5. Press play such that you hear the loop and Geist or Tremor playing.
  6. Double click the audio clip from step 2 to open the audio editor.
  7. Press the solo editor button

Geist/Tremor mutes and you only hear the audio from the clip

Geist/Tremor continue to be heard

8. Close audio editor
9. Press solo on audio track created in step 2

Proper muting behavior.


Can anyone with Geist or Tremor confirm this?

Steinberg: Is this a bug I should be logging with FXpansion, or is this a Cubase issue?