Bug? Add Group Channel vs Group channel to selected tracks

I think I found a bug in the mixer. In my current project if I choose “add group channel” the group channel is created (or added if you already have group tracks) to the folder called “Group Tracks.” Awesome! However, if I select a few audio tracks / instruments, etc and select “add selected channels to group” Cubase is adding the resulting bus to the FX folder and not the group tracks folder. Bug?

I tried replicating this in a new cubase project but everything seems to function correctly in a fresh project, but not my current project. Any other user experience this behavior or have any idea how to fix it?

edit: restarting the project seems to have fixed it. Weird!


I cannot reproduce this. Are these Channels (Audio and Instrument) adjacent? Is the 1st one an Audio track, or an Instrument Track? Do you really mean an Instrument Track, or an Instrument Track Return (more Outputs is enabled)?

If you want to “fix” this on the project, you could simply move the new Group track to the Group folder manually. :wink: Or you could try to make a back up of the project, and then try it again.