BUG: all linked tracks are not selected in the Project window

I actually never press R to arm record or unarm record because it’s done automatically when I select a track (I setup my Preferences to behave like so) I find it way faster and avoid forgetting an armed track somewhere in the Project.

On C6, I would just click on one of the linked tracks to:

  • select them all
  • arm record all of them

All this done with one click.


I’m not trying to argue but I’m not sure why you would need to do so for a take recorded with multiple microphones on several tracks. I want my piezzo take to match my Beyerdynamics mic take otherwise it’s just doubling and I don’t link these tracks at the recording stage. Maybe at the Mixing stage if needed. But all the takes would have already been recorded. Anyway, you can always Suspend in the Mixer all the Links.

Simply!!! I don’t use multiple mics as I use my Kemper. I am multi tracking different guitar parts then using the link to preserve the relative volumes.

Ok I understand, maybe you could just link those tracks for Volume and uncheck Selection and Recording, so they would be linked but you could always record them individually.

Yes I do record them individually then link them. However as I have started using VCA fader that is another option.