Bug - Analyze tab, Audio Input meters not working?

I’ve got a montage with 3 tracks. I’m also sometimes streaming incoming audio and using either “live input” in the master section, or “monitor” on an individual track to monitor audio.

When I have “Playback” selected in the Analyze tab, the meters work fine. As soon as I switch the setting to “Audio Input”, the meters stop working. I know there is incoming audio though. In the connections window, I have only one audio input.

Anyway, it seems to be a bug that the audio input metering does not work.


This setting only works from the Record Dialog. This is a difference with past WaveLab versions.

Can this be fixed? There are times when I would like to be able to use the meters to analyze the input without using the record dialogue (in particular when using live input or track monitor).

Why not using the Live Input for this?

I AM using live input. Even when using live input, meters only work with “playback”selected. As soon as I click “audio input” on the analyze tab (so I can view the meters BEFORE all plug-ins), the meters stop working.

So basically, if I want to view the meters BEFORE all plugins, I can’t do that… unless I bypass all plug-ins (which would make playback and input signal identical).

You do what you wish (with “playback” selected) by setting the monitoring point at the desired slot. To watch the “input”, do as on the picture, with a neutral plugin in the 1st slot.

That doesn’t work. I’m monitoring incoming audio (using live input) that is already loud (approximately -6LUFS with peaks clipping or near zero). I then load the gain plugin, and set it’s gain to -10db. Now, when I click that button you mention (monitoring point), the meters ought to show the original loud incoming stream, but they do not. They show the audio level POST-plugin after it has been reduced by 10db. The only way I can see the meters pre-gain-plugin is to bypass the gain plugin.

Yes I know, this is why I suggested to use a “neutral” plugin: gain set to 0 dB. Then the signal after the slot, is the same as the one before.

Ahh… Ok, I see what you mean. That does work. Thank you!

It does seem a little overly complex for what I’m trying to do though. If you’re willing to consider it in a future Wavelab update, I’d love a more elegant solution to this issue if possible. Here’s an idea:

The “monitoring point” button causes metering monitoring to show AFTER that slot. What if the “monitoring point” button showed metering BEFORE it’s plugin. This way, I would no longer need a neutral plugin… I could just set engage “monitoring point” on the first plugin in the chain.

Yes, an option “monitoring” at the Master Section input would be welcome.

1 Like

Cool thanks PG!