BUG: CB9 key command for bounce selected is broken in pool

I use bounce selected from the audio pool allot and would like to set up a hot key to do this. (Which works fine in CB4 and is broken in CB9).

you can assign a hot key to bounce audio no problem, but this will only work from the arrange window. selecting audio from the pool and bouncing is a slightly different function and does not work.

to replicate:

  1. file > key commands … > audio > Bounce selection
  2. type in a key ( I use the # key) > OK
  3. select a sample in the audio pool
  4. edit it and create a region
  5. go back to the pool and select the region
  6. hit your bounce key (#)

nothing happens

My system:
2017 new build
i7-7700, 16GB RAM
64bit windows10
Cubase 9.0.30


Does it work, the you click to the (same) item in the Pool again? I would say, Pool loose the selection, when it’s out of focus.

Thanks for the reply, I tried this to make sure.
No it’s not because of a window focus issue.

It’s a bug.

I had a key command issue with “bounce selection” as the system was unresponsive. That’s until I figured out that the onscreen keyboard in Nuendo / Cubase filters certain keys (including all F keys like F1, F2 aso). The onscreen keyboard wasn’t event visible or “onscreen” or activated by me, yet it didn’t let the commands through. I had to activate the onscreen keyboard, then deactivate it using Alt-K. Only then was the issue resolved.

I wish there was a Nuendo / Cubase setting in the preference to just deactivate the onscreen keyboard globally. I will never use it in the studio, so all it does is get in the way of my work flow.

hi, sorry for the late reply. I don’t come here often. thanks for the suggestion but that’s not the problem.