BUG: Chord track: ‘Acoustic Feedback’

In preferences /edit/chord:
“Disable ‘Acoustic Feedback’ during Playback” IS SET.
BUT nevertheless there is the feedback when I hit play… (?)
So I always have the track to be muted.

am i getting the manual wrong or can there be other causes?

I had this recently when I was investigating chord tracks simply as a way of keeping displaying progressions so I could keep track, not to play anything or influence the arrangement. I also thought “Disable acoustic feedback” should be the answer. Eventually, I found out that if you “mute” the Chord Track, the chords won’t play. Sounds simple but it took me a while to realise that chord tracks have a mute button. Hope this helps.

Thank you for the confirmation.
The “mute” state I did mention already in my first statement.