BUG: Clip detect.

Clip detect follows the mixer setting. Input/post-fader/post-panner. Clip detect should be on output.

1 Create a sound with high output.
2 Set the mixer view to input.
3 Adjust the levels so you get clip detect.
4. Verify that fader dont change the clip detection.
5. Change the mixer view to post-fader
6 Verify that clip detection follows your fader.

It is very annoying to have false clip triggers on master when mixer is in input. And please
so the we get this parameter per view. Now it’s global for all 3 mixer views.

Cubase 6.0.0 on OSX 10.6