Bug: Controller lane in lower window forgets state

When editing in the lower window and setting the controller lane to disabled, it forgets this setting after selecting/editing other tracks/events and returning to the track where it was set.

Very annoying when the screen is small and the controller lane fills half the lower edit window.

It would be nice to be able to set this as a default too, so when opening new tracks/events its off or on by default.

This problem was procuced on Windows 10 Pro (64 bit, i5 3,4GHz, 8 GB RAM) using Cubase Pro 9.0.1.

Same here.
I think in cubase 8.5 there was an icon gear to set up .
Now there is nothing.

Any comments from steinberg?

Same here! Didn’t see your post until now. Obviously I’m not the only one who has the same problem. Waiting for an answer from Steinberg…

for the moment I set a key command to enable/disable those controller lane.
menu:
edition/key com/show hide controller lane

I took ctrl +L

Great idea. I now use the minus key. In my version the shortcut can be set here:
File menu -> Key Commands -> MIDI -> Show/Hide Controller Lanes
Great workaround until Steinberg makes it remember the state on each track.

I am having the same issue, kinda.

When I remove the controller lane for block X and click another block Y (on another track), then click X again, the controller lane is back. If I clkick Y again, then X again, the controller lane is gone. If I repeat it, it’s back again. Repeat it again, and it’s gone. It kind of goes on and off, if you get the picture.

Also, sometimes the controller lane becomes 3/4th the size of the lower pane for no reason.

Pretty annoying. Hope there’s a fix soon.