[BUG] Cubase 6.03 - audio glitch while enabling metronome

  1. Open any project with any number of recorded audio or vst/ midi tracks
  2. Hit play
  3. Hit C to enable metronome during playback
  4. you can hear short glitch/pause in audio playback

It worked fine in 6.02

Confirmed here too. Audio or beep both make the system glitch while enabling.

Confirmed here too.


Strange, I am not getting it here. Pretty basic project, but you it was mentioned that it does not have to be complex to hear this error.

I don’t have this issue either.
Click on and off several times with no glitches.

Confirmed (29235)

  1. I have created a project “Thread_audio_glitch_while_enabling_metronome.cpr”. The cpr is attached to this post.
    Thread_audio_glitch_while_enabling_metronome.cpr (88.5 KB)

  2. Open the cpr in Cubase 6.02

  3. Listen, Press play and hit keycommand C,C,C,C,C,C,C to repeatadly activate and deactivate the metronome
    Note: No glitches

  4. Open the cpr in Cubase 6.03

  5. Listen, Press play and hit keycommand C,C,C,C,C,C,C to repeatadly activate and deactivate the metronome
    Note: Glitches

For those that view this forum from the outside:
If you are not logged in you will see the message “You do not have the required permissions to view the files attached to this post” instead of the attachements. be aware that to view the attachments in this post and the entire forum you have to be logged into your MySteinberg forum account. You can setup your forum login through your MySteinberg account:


It’s a bit hit and miss, but I can confirm occasional glitches, but not all the time. I had glitches on project loading tbh.

Confirmed here…100% of the time. Please fix this quick.

It was OK but after opening Metronome Setup window this problem suddenly appeared… a drop out every time I hit C to switch on, but not while switching off!

Better dont touch any click settings if it is ok

my project starts to stumble when hitting “C”.
GA3 and tracks out of sync.

Other problem. Recording stops when you press the button click.

Same Problem Here,…
If I start recording, turn click on the then off, cubase stops recording. This is a BIG issue. Big enough that I will have to go back to 6.02.
I have this issue in 32bit & 64bit cubase. I have multiple drive and same issue on all.

PLEASE FIX ASAP :smiling_imp:

It also happens on my system, but while recording audio only. Recording MIDI goes as usual. Can anyone confirm?

Confirmed! Despite the glitch midi keeps on recording.
Haven’t checked audio on my system because I rolled back to 6.0.2

What I also recall is that enabling and disabling pre-count also make the system glitch.


Wow, this is really show stopper. I will have to revert to 6.02 until this is fixed.

Here’s another observation. Turning the click off while you record doesn’t affect the recording. It’s turning it back on from the off state (while the recording still goes on) that renders the subsequent bars empty and when you press stop the empty part gets chopped off and deleted.

The record issue sounds like a biggie, not updated yet and don’t think I will untill this is confirmed/fixed.

And another observation. When recording internally, that is through a group track and into an audio track, this malfunction doesn’t occur. I can turn the click on and off and everything seems to be fine. Recording gets affected when done through a soundcard input directly into an audio track.

I’m also having this problem…Note that I’m still on 6.00 bout to upgrade and see if its still the same issue.


this issue is already fixed with the 6.0.4 update.