Bug: Cubase stops playing when switching windows

Sometimes when switching windows (programs) and returning to Cubase, it stops playing.

It happens whether I use ALT+TAB or click the button for Cubase in the taskbar. And it only happens when returning to Cubase (when its focused).

I usally produce the error when switching between Cubase and the Chrome browser - but I dont really use other programs on that machine, so it may happen with other programs too. I’ve never seen this error with previous versions of Cubase.

This is a peridodic error, and I cant see a reason for this happenening. However I have a lot of tabs open in Chrome (see note below), so it may be a memory problem or something like that, though that doesn’t affect performance in Cubase at all. It happens in about 1 of 50 times when switching windows.

Note: I use “The Great Suspender” plugin in Chrome, which suspends tabs so the dont use memory while suspended. So I dont think the many tabs are influensing on the problem.

This problem was procuced on Windows 10 Pro (64 bit, i5 3,4GHz, 8 GB RAM) using Cubase Pro 9.0.1.

Same here. I always think huh why did it stop? Never with 8 or 8.5

There is a feature in the VST Audio System called “release driver when application is in background”. Is this option enabled?

No that is not it, first thing a looked at.

Nope. That has nothing to do with it. On my machine it is disabled, as in earlier versions where cubase kept playing while switching windows.

I must say that I havent had the problem since I posted the bug, and the only difference since then is, that I am working on a new project which is created in 9.0.1 (earlier it was a 8.5 project). But again the problem didn’t happen often, so I am not sure it is gone after working on the new project yet.

This happened to me a few times too. Haven’t had the time to try and reproduce the behavior though.

-E

Here too. Quitting Safari on top of Cubase.

/j

Happens here with W10 and Cubase windows like the I/O (F4) settings window.

I’ve had this happen quite a number of times on Sierra 10.12.2 with v9.0.1. Just stops playback when switching random GUI elements within the program.

Same here on Mac with two monitors. Closing MixConsole on the second screen doesn’t help. Very annoying behavior because I really need some sheets or another things when I’m in composing mode.

Happened to me when switching to Chrome.

This is still an issue with the latest 9.0.10 release. Clicking on various window elements will halt playback. It is still a random bug, so a repeatable process to failure is impossible, but the bug still exists.

Confirmed with me too. Going to another windows and back to Cubase causes a very quick audio dropout. This doesnt happen in C8 or C8.5. Still have 8.5 in my system and it isnt happening but as soon as I went to oC9 or 9.0.10 its there. Confimed

Here on Win 7 64 bit and Cubase 9.0.10, too

+1

The same here on Mac:
mac os 10.12.3
UH-7000 driver version 1.31
Cubase 9 Pro version 9.0.10

Yes, me too.
Win7, Cubase 9.1

Same here, Cubase stops randomly when switching between windows.

+1

Has this been moved to collected issues

I’ve experience this, but, honestly, if I have a complex project activated, I’d almost expect any computer program to have some drop outs if I attempted to load or switch to another memory-intensive application. That said, I have found that Cubase has problems locking up to internally beat-synched effects, arpeggios, flexphraes and the like. I find I have to begin playback at the beginning of a phrase or Cubase loses internal synchronization of the Tracks. But, for the most, this is not a major issue. More important is the need for correction of the time stretching and a few other issues.