[Bug] Export audio mixdown - Naming scheme: 'Counter' parameter is broken

Using the ‘Counter’ parameter as part of a naming scheme when exporting multiple cycle markers in the audio mixdown appears to be broken in 8.0.15.

Example:

  • set up two or more cycle markers in a project
  • export audio mixdown
  • select all of the cycle markers for batch export
  • set your naming scheme to: [name] - [counter] … give your counter whatever parameters you wish
  • export

The first cycle marker is exported, and Nuendo continues act as though it’s exporting all subsequent cycle markers’ audio, but only the first cycle marker is ever exported. All others appear to be ignored.

1 Like

I’m able to repro this on my machine 100%.

the same here
cubase pro 9.0.30
counter won’t count, first segment is exporting ok, the second segment is giving overwrite message,
in my case filename 01.wav and again filename 01.wav

This is a scary one… was thinking about moving to N8… but that would torpedo my file exporting, bigly. Is this happening to everybody? Will it be fixed? This and the RX issues are kinda freaking me out! Two of the things I lean on most in Nuendo…

Chewy

1 Like

This is definitely a bug, and I’d be shocked if it weren’t fixed in the next update.

It seems this is not fixed yet. Bummer man.
Back on 7.

still not fixed, counter parameter is not working (Cubase 9.5.10 build 79)

Is fixed in the next release.

Fredo

When do I expect to be fixed this issue? Cubase 9.5.21 Build 3 patch files seems to be not fixed yet.

So… was this fixed in N 8.2? Don’t see anything about it in the version history. Maybe I didn’t look hard enough?

Chewy

Was already fixed in an earlier version.

Fredo

Thanks… must have missed it in the version histories! I think I’ll be moving on up from 7 soon… looks like it is time.

Chewy

Looks like it.

Well perhaps it was fixed in an earlier version but I just updated to ver 8.3.20 and its not working. :-/
Im considering moving to ver 10 but there will be several boxes that will need to be checked.

Im in Nuendo 10.3 and the counter attribute is not available some times and I can’t figure out why. Any one else? I also had a issue with multiple cycle markers creating multiple wave files of the same cycle marker. Even stranger, one file would have audio the other 2 would be silent.