Bug in new release of 11 in windows - Resize window/plugin stops working/mono's the signal

A number of third party plugins (UAD, Waves [cla mixhub, cla epic] are not resizing for HiDpi, but thats not the real issue. When you select allow resize window plugin stops working after it resizes and mono’s the signal that was going through it. It does the same on any 3rd party plugin that doesn’t resize right when first loaded when hiDPI is enabled in Nuendo Preferences.

Step One: Open plugin to see if it resized using hiDpi. Audio through plugin is working and channel is stereo

Step Two: If plugin is still small, change the resize window option: “select allow windows to be resized”

Step Three: Plugin gets bigger but stops working and signal going through it goes mono.

Step Four: disable “select allow windows to be resized”. Plugin goes back to original size but is not working and signal going through it is still mono.

Step Five: removing the plugin from the chain. The signal is still mono.

Step Six: putting a new version of the same plugin and opening it. It doesn’t work on initial load up, and audio signal is still mono.

I have captured images of it but can’t post up here since new users are not allowed to post images. The problem can be replicated each time on my machine. Its constant.

Hi @Paul_Bright

Thanks for your report.

We’ve noticed that several plugins do not re-initialize properly when enabling/disabling the “Allow to be resized” preference. It should nonetheless disappear - forever - once you restart Cubase.

I suggest the following workflow:

  1. Create a new empty project
  2. TURN OFF your speakers / headphones
  3. Open each of your (main) plugins and test whether it’s better rendered with or without the force upscaling option
  4. Quit Cubase
  5. Restart Cubase
  6. Hopefully your plugins should behave as usual now

Let me know if it helped!


Thank you will give it a try… love the new features in Nuendo 11!!!1

It didn’t fix the problem… This is what it looks like after restarting and loading the saved product that had resized the window… plugin is still broken too…

Hi Paul, I had the same problem over the past few days regarding resizing. I spoke with Greg Ondo, and he recommended that I adjust the display settings in Windows. I did that about 30 minutes ago, and BAMM! Problem solved!

1 Like

what did you adjust exactly in the windows display to get you out of the hot water…lol ? I can’t change my resolution from the 4K setting… I’m on 65 inch monitors ( three) setup in a wedge formation. Thanks for help much appreciated…

In Windows, in the Display Settings, I adjusted my settings back to the standard 1920 x 1080, at 100%.

Unfortunately, that’s not an option on this system here. Resolution has to stay set as it is at 3840x2160 on each of the displays. Thank you for taking the time, VERY MUCH appreciated! Wish it was a better outcome, but thanks for the effort!!!

I had the same resolution setting, and once I halved it, the problem was solved. If you can figure a way around that somehow, the plugin sizing issue should be fine. At least, I think, we’ve identified the problem.

Hi @Paul_Bright ,

I was originally referring to the issues with audio drops or incorrect audio routing.

The problem you are pointing out is a typical GUI bug that we have encountered with most of the plugins relying on an old version of the Juce Framework not working within a DPI-Aware environment. You should report this issue to the plugin’s developer directly so that they can address it.


1 Like

Aw THANKS… That is still occurring…

New Nuendo release hard to keep up with what bug people are referring too… there seems to be a number of them out of the gate this time on the windows side. In time they will get fixed… Love the new features of 11.

This solution worked as a work around. Startup Nuendo with these sittings… as well in its options HiDPI

Hi Paul ,
I only changed the the option " Change the size of text, apps ,and other items " down from 300%
to 200% that seems to have done the trick for ne

Thanks… I’m taking a break from Nuendo for a while. I’m using something else right now for new projects. Nuendo’s been real unstable on my system over the past release or two. Will circle back and give it a look on the next patch.