Bug? Inserts Turned on upon Project load

Just noticed a possible bug…

I’m remixing some vocals. Previously I had quadrafuzz as an insert on several vocal groups. When remixing the vocals I moved quadrafuzz to insert 7 and turned it off because I was replacing it with the multiband compressor on insert 6.

I’ve just reloaded the project and the quadrafuzz inserts are all on.

Might be something to do with quadrafuzz or inserts 7 and 8. I’ve got inserts 1-5 still off on reload on the master buss so it’s not like every insert has been turned back on.

edit: actually looks like it’s a quadrafuzz thing because I have number of other inserts that have remained off on reload of the project and they’re on inserts 7/8.


Than I would recommend to report it to the plug-in vendor.

quadrafuzz is steinberg

Then you are on the right address here. :slight_smile: I will check it on my Mac system.

I think you’re actually bypassing rather than turning off…are you doing it with the button in the rack?
This is bypass and it does seem that when bypassed the plug is un-bypassed on reloading.

If you actually turn it off in the plugin gui or using the alt key plus rack button then it does not switch back on when project is reloaded…or at least that’s what happens here.

Obviously still not the intended behaviour but at least you can avoid the problem by switching off rather than bypassing (which will also save you more cpu)

Just to be clear this is with Quadrafuzz v2 that comes with C8…not the legacy Quadrafuzz that is no longer supported.
I also tried the same test with a couple other plugs but they remembered the bypass state as expected.

OK, I can reproduce it with bypassing. The Switch Off (directly in the plug-in window) works as expected. Tested with v2.


yes sorry Quadrafuzz V2…

I thought I had actually turned it off by alt clicking the bypass button but you’re right I can only reproduce by bypassing.

I generally turn them off because they still introduce latency when bypassed.