<BUG> key command for Enter Tempo not working

key command for Enter Tempo not working in Cubase 10

I used to use this all the time in 9.5 and worked fine


Confirmed. Will be fixed in the next update.


This is still a problem in Cubase 10.5, the key command seems to screw up the focus also, I have to minimize and restore cubase to regain control on the menus for example.


It works to me here.

If the Transport Bar is visible in the project window, the focus jumps to the Tempo field of the Transport Bar and you can type the tempo. It works the very same way with the Transport Panel.

If the Transport Bar is not shown, the Tempo field appears. Then you have to click into it and you can type the value.

It’s still not working for me. When I trigger the key command nothing happens in the transport panel or the transport bar. Also, there used to be an option to tap tempo when the popup opened for enter tempo.


Do you have Transport Panel or Transport Bar visible? What Cubase version do you have? Is the Key Command assigned?

Yes, I have tried with both the Transport Bar and Panel open. The key command [CMD T] is the same I had been using for years, still assigned. I’m on 10.15.12 and OSX 10.14.6

Also, with the Transport Panel open, after I try the key command, I am not able to double click to enter tempo, or close the Transport Panel by clicking on the X’s, it hangs until I quit Cubase or go to window>close all


Could you try in Cubase Safe Start Mode [Disable preferences], please?

Thank you I tried booting Cubase in Safe Start Mode and I got the same result, still not working.


Maybe Cubase reinstallation would help.

OK thank you!

I can confirm that this is not working in a brand new install of Cubase 10.5 pro, version 10.5.12 build 123.
Also alt+shift (copy using duplicates) doesn’t work either.
Is it possible that key commands using the shift key are buggy for some reason?
I do not think that advising to reinstall cubase is an acceptable response. Clearly this is a bug and it ought to be fixed.


Did you see the comment above? How is your setup of the Transport bar and Transport Panel, please?

Do you mean the Shared copy? It also works here for me.

Enter Tempo has nothing to do with Shift, right? So it’s not lined with the Shift key only.

Clearly this is not a bug, when it’s working on other systems. Clearly, this is system related, therefore it makes sense to try to reinstall Cubase.