[Bug?] N7.0.40 New VCA problem. Solved

Whenever I try to add a VCA track N7 crashes with the ’ aserious problem has occurred, please try to save your project’ message.

This happens with old and new projects.

Just tried this:

Launch Nuendo.

Open New project.

Add two audio tracks.

Add VCA track.


Is the number of audio tracks important? I’ve opened a new project, added an audio and a vca track and linked he two without issue.

Just tried again with 1 audio track and 1 VCA track - instant crash.

Tried again after rebooting entire system. Same problem.

I can’t repro this.

Mmm. Thanks for trying.

I’ve sent an npr and a crashdump file to the corporation.

I has same prob plus VCAs were appearing as first channels on mix console in reverse order 4,3,2,1 etc…! I trashed & rebuilt prefs, now singing sweet again.

Thanks Blueman. That did it. I’ve never trashed preference before, but after reading the Knowledge Base about it I just removed Defaults.xml, launched N7 and it created a new file that was considerably smaller than the old one. Oddly, all of the Preferences (File/Preference) in the new file are identical to the ones I had in the old file.

Seems strange to me that the Preferences file seems to be so fragile that Nuendo can not keep track of what is going on from update to update.

Hi Chris,

Could you please post up the URL to the knowledge base article. I have found one but unsure if it is the correct one. Thanks!


Here you go: