Bug or not? Export with locator at right

If I export a mix when the the locator is at the right and I’ve faded out, I get a file with nothing on it. If I redo the export with the locator on the left everything is fine.

Are you saying that you’re automating a fader? I tried with automation of the master fader and it worked as expected, no change in export wherever the locator was when starting the export. Are you using Virgin Territories?


Yes, I’m automating the master fader so it is off at right locator. And yes, I’m using Virgin Territories.

Hmm, I could imagine that if you’ve only got a fade at the end and VT everywhere else, then the export will use the current fader value until it reaches some actual automation data. But I can’t test that now. Is this how it happens for you or is it silent all the way through?


Silent all the way through

Works fine here too. Just wondering if you have your L and R markers mixed up? Or it could be that your right marker is way off screen to the right and you are using the left marker thinking it is the right one.

Regards. :sunglasses:

Nope, I’ve been using Cubase for 15 years and I’ve exported thousands of mixes. It doesn’t seem to happen all the time though…
I just tried it again and, same thing, a silent .wav file.
Try this:
write a fade out on the master fader (using Virgin Territories), set the right locator at the end of the fade and then left anywhere before. make sure the curser is set to right locator (so the master fader is off), export and let me know what happens.

Sorry but I must have been typing my response while you guys were posting about using the Virgin Territories setting. My positive test was done without have the VT setting enabled but the locator was positioned to the right of thr last volume automation point (set to infinity) on the main stereo out channel. BTW… I never used the VT function and would have to get a better understanding of what it is for and how it works.

I performed the tests that you asked for.

Project Virgin Territory setting enabled and main stereo out channel automation set as follows: At start, an automation point was set at 0db, Near the end another point was set to 0 then another point to the right of that to gradually fade to infinity the at the end.

I performed (4) mixdown tests:
Test 1: VT on, cursor to right of last automation point set to infinity (master fader showed infinity)
Test 2: VT on, cursor to left of the 2nd to the last automation point set at 0db (master fader showed 0db)
Test 3: VT off, same as test 1
Test 4: VT off, same as test 2

All had the same mixdown results. Each project file played properly and had the same fade at the end.

Regards :sunglasses:

Well, thanks for that! I’m not sure what’s going on with my system.