BUG: Render in Place Crashing Cubase 12 (with fix)

On OSX Monterey (but also happens in Big Sur) Intel i7 mid-2020 27" imac:

Had an issue where rendering multiple tracks in place was causing Cubase to completely crash (consistently) with certain sessions, generally when reaching the end of the render.

The fix: I had “hide source tracks” checked. Unchecking this seems to have fixed this behavior. Just made a project logical editor command to hide the tracks once render was complete.

Hope this helps someone as it was a major pain for stemming/archiving sessions.


Could you please make a video screen recording of the crash (to see the exact settings) and attach the *.crash file?

I have been having the same issue, exactly as stevewheelermusic described it. And I can also confirm that unchecking the hide track option resolves the problem. Which is not a good solution only a workable one.


I am having the same problem , I’m new to cubase , I don’t actually see hide source track as an options , I just say mute source event is this the same thing

same problem here still not fixed.
pls Steinberg.


As I mentioned above already: