Bug ? Save & Load Channel in Mixer


If I save channels by clicking on Save Selected Channels… in the mixer window, and try to Load Selected Channels… in another session, the channel.vmx files are grey. Any idea to fix that ?

I used that feature with no issue, but doesn’t remember if it was in N10 or N8. But it doesn’t work in N8 neither today.


I have the solution, and the culprit was VMWare Fusion. Fusion uses the same file extension as Channel presets (.vmx). Uninstalling Fusion solved the problem.
But I don’t understand why it is an issue since two days ago, as Fusion was installed on my Mac for years…


I have the same problem. I figured out it had something to do with Fusion. Never had this problem before (Cubase 9 / Fusion 8 / OS 10.11).
Now running Fusion 11 / OS 10.13 and lost .wmx functonality in Cubase.
I’ve totally removed Fusion and all it’s instances (from both library’s) without any luck: .vmx are still grayed out in Cubase.
I even removed Cubase and reinstalled it again. It looks like OS 10.13 is the bad guy recording .vmx settings at some place.

Can you please explain how you exactly solved the problem. The last thing I want is a total fresh system install.


I just uninstalled Fusion.

I found the solution. After uninstalling Fusion I cleared my system cashes. That was the trick…

Good !