Bug? Under the Analyze tab - audio input - meters not working?

So 90% of the time, I monitor THROUGH Wavelab (with the “playback” radio button selected under the analyze tab)… but tonight, I just wanted to use the meters to analyze the input, so I selected the input radio button rather than playback button, and it doesn’t seem to be working.

Is this a bug? This used to work in earlier versions of Wavelab… Is possible I’m doing something wrong though… I’ve been messing with it though and haven’t found a fix yet…


This works differently compared to the past. Now, you need to open the record dialog and activate the monitor button.

Ok, thanks PG… I do miss being able to just monitor the input without the record dialog open. I often monitor through Wavelab and use Wavelab meters while mixing… The mixing is being done on a totally different computer and/or hardware system… So Wavelab isn’t going to be recording anything at all until the final mix is totally finished (maybe a day later).

Any chance in the future the “audio input” monitoring button in the analyze tab could be made to override the record dialog, and allow monitoring the input without the record dialog open? For now, I’ll just leave the record dialog open, and shove it off the screen as much as I can so it’s not in the way…


If all you need is to monitor the input, just use the Live Input and don’t use plugins.

For monitoring, I’m using zero latency monitoring in the RME mixer on the Wavelab computer… Because we’re tracking musicians in real time on the other computer while monitoring through the Wavelab meters on this computer. Using the live monitor feature in Wavelab adds a noticeable latency though… Too much delay.

I was able to open the record dialog, and enabled monitoring there (and I dragged the dialog off screen as far as I could), and then loaded a plugin into the playback slots, specifically to turn down the volume to zero on the playback slot plugin so I wouldn’t hear monitoring through Wavelab (it would have sounded like an echo because of the latency when mixed with the ZLM from the RME card). This whole process used to be so easy the old way. I’d just click that “input” radio button, and it would allow the meters to show the input without audible monitoring through Wavelab.