Bug when loading a project/opening a plugin in a new project

Hi everyone. :slight_smile:
I hope I’m posting in the right category. If not, I’m sorry. I was not sure about posting in General or Issues…
I’m french so, I apologize if there are too much mistakes…

I need your help to solving a problem that appeared since I’ve made the update to Cubase Elements 8 from Elements 7.

• The opening of Cubase is really longer than before (the loading sometimes stucks on « Content », sometimes for 1 or 2 minutes.)

• The opening of a project is terribly long. The MixConsole seems to load but, nothing happens, and nothing loads… In the best case, the MixConsole indicate what’s loading but… Well, it doesn’t change anything to the waiting time.

• I’ve notice the problem only appeared in projects that contain VSTi or MIDI tracks. One track or 40 tracks doesn’t change anything, it is the same issue. No problem with the audio track, however.

• I can create a new project with no problem, BUT, if I create a MIDI or VSTi track, as soon as I select the plug-in, Cubase freezes, and, once again, I’m forced to wait for a long time or force stop.

• I’m almost sure the problem comes from the plugs-in folder but I’m obviously not enough qualified to solve this issue.

• I called the technical service several times (this issue lasts since one month…). After more than 4 HOURS on the phone/TeamViewer with the french platform AND the english one… No one seems to be able to help me! 2 weeks ago, the english support ends our conversation saying that they will contact me on my mail when they will have an answer.

• I’ve tried many tutorials on Youtube… No success.

• I’ve tried to move my plugs-in, hide them, and move the VST folder… Yes, the loading time of « Content » becomes faster… But that’s all. Still the same issue with the MixConsole loading.

• I’ve tried to uninstall Cubase Elements 7 and 8 several times. These issues that occurred when I installed Elements 8 have affected Elements 7, so both of them are unusable…

• Yesterday, I’ve tried to completely uninstall Cubase 7 and 8 and everything about them (Vst, preferences, etc.) A real purge. When my plugs-in folder is empty, the loading of my project does not pose any problem anymore and Cubase regains its speed…
But, obviously, there is, except for the audio tracks, no sound at all.
So I downloaded the install files (Cubase/Vst/etc.) to start all over again.
I’ve only reinstalled the Steinberg VSTi, thinking that the problems come from the other brands…And no. Still the same thing.

One plug-in in the projet = very very very long loading time.

So :

  • Opening of Cubase very long.
  • Opening of an existing project : bug on the MixConsole loading…
  • Opening of a new project : bug when loading a plug-in.


    I don’t know what to do anymore. :frowning: I’ve searched on the forum, and on french forums… but didn’t find a solution… One month that I can’t use Cubase, that issue becomes professional! I really hope you can help me! I’m ready to give you screenshots or video if this is necessary.

(I’m on MAC, Mavericks, 16GB.)

Here are two videos I uploaded, showing my problems…

The first one, when I create a new project on Cubase E8 and try to load a plug-in (same thing on E7) :
https://www.youtube.com/watch?v=vwObUlhwFLY

The second, when I try to load an existing project on Cubase E8 and E7…
https://youtu.be/WjSfVhRJVik