Bugs in 9.5?

Recently updated from 9 to 9.5.

Two issues I’m facing:

  1. Audio waveforms not displaying (either on recorded or imported audio)
  • Have tried zoom functions & “display waveform” options and neither are a fix.
  1. Screen flashing white when writing/editing on Piano Roll / Midi Material.

Anyone know of any threads that deal with this? Anyone experienced these and got a fix?

Hi and welcome to the forum,

Make sure you have the latest Cubase 9.5 update installed. Make sure you have the latest graphic card driver install.

What graphic card do you use, please?

Thanks for a quick response!

The problems appeared when I installed the latest 9.5 update. Trying a full re-install at the mo.

Graphics card is: Radeon Pro 580X 8gb

Thanks

Hi,

Please, install Cubase as administrator.

Thank you for your suggestion. Sadly this has not fixed either issue

Any other advice would be welcome,

cheers

Hi,

Could you try to start Cubase in the Safe Start Mode [Disable Preferences]?

Thanks - I have just tried this, but it has not fixed the issue.

Hi,

Does it help, if you delete the *.peak files from the Image subfolder of the given project?

Sadly not! I had seen that on another site, so had already tried. Just tried again after the reinstall, but no it hasn’t worked! :confused:

I started noticing this same thing happening in 9.5. I went nuts trying to figure out what was wrong. The only way to to get the waveforms to display was to go to Audio Process and normalize and then it would show up. This was weird because I never had to do it before. It turned out to be a corrupt project file. I wound up reinstalling Cubase and so far so good.

Thanks for chiming in - did you find it was only a problem with the one project file? At the mo it seems to be all of my current projects. Will try the normalizing thing when I’m back at my desk…surely that’s not the long term fix though :grimacing: Reinstall hasn’t solved my problems thus far.

Seemed to be random. I checked the audio pool after normslizing, and the waveform still did not show. Aksi was having random problems with midi trigger on random tracks. So i went the reinstall route.

1 Like

Hi,

Please make sure you install Cubase as administrator. And try to delete Cubase preferences, please.

1 Like

Thanks - I have double checked both of those.

A 3rd issue now seems to be prevailing - Cubase wants to crash when trying to open a project!

This is becoming a bit of a nightmare and set me back a week :exploding_head:

Thanks for all the help so far!

Just updating incase anyone is following this thread after the same issues,

Sadly, this looks to be an issue with Cubase 9.5 no longer being supported in current (and future) OS.

My solution was to do hard reset to Mojave, using Time Machine to revert / reinstall. I’ve lost some files but, thankfully due to the tech issues, I’d not done any major work on this machine since the update to Monterey.

My Mac is now back on Mojave 10.14.6 and Cubase 9.5 is working fine.

I’m sure issues with other software will now appear, but at least I can get on with this music job.