Bugs on send fx after freeze the tracks

Bugs on send fx after I freeze the tracks.

I tried to freeze the track for some reason and its without input any send fx first or the send fx all is turn off. Then after that I tried to put riverb on send fx or etc., but it’s doesn’t work or nothing fx work with it on send fx…

I was tried any solution for this. But the best solution I have is I moved the track to the new track instrument. Than it’s worked! But it’s annoying if you have created the template you know! It’s really annoying…

Other solution is tried to deleting the fx like riverb on send fx. But! It’s make some track is disappeared or gone! Looks like error file… but I tried to restart or start up the cubasis 3. But again it’s annoyingly you know

iPhone 6s plus iOS 13.3.1

*Men I’m not kidding… sorry for my bad English, I love the cubasis 3. but this really make me mad for some reason. And please understanding it, keep it the information :information_source:, don’t make some questions to me and just do some better to it to the next update. If you know I’m tired and don’t have much time to write it… but I have some other bugs may next day have to post it :unamused:. Anyway this bug is old, since the first time cubasis 3 released.

Hi Andi_lofly,

Thank you for your message.

Please note that we will have to be able to reproduce the issue, in order to address.

To do so, please let us know the exact steps (using the bug reporting form below), or provide us with a project via DropBox (download link via private message) which allows us to reproduce the problem.

Thanks for your support,

Bug Reporting Form

  1. Summary/Title
    (Provide a short but descriptive sentence that summaries the issue or feature request)

  2. Description
    (Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

  3. Expected Results
    (Describe what you expected to see)

  4. Actual Results
    (Describe what you actually saw)

  5. Environment
    (Count the hardware and software including version numbers being used)

I’ve got the same problem.
Freeze a track with send fx on it.
New frozen track plays but you can’t add any new send fx to it (whatever you choose nothing changes the sound).
Expected to hear a delay on the frozen audio from the send fx on the frozen audio channel, as that is what I chose to add
iPad 6th gen 2018.13.4 os cubasis 3.0.2

Up! :joy:
So I’ve reported with private message with it. And we just wait with the next update!

Hi Andy_lofly,

I’m sorry but we’re unable to reproduce the problem.
Things work as expected here.

Please make sure to let us have a step description which enables us to reproduce the problem.


Are you refering to my post as well Lars?

Hi Msirt,

Thanks for your message.
I’m able to see the issue below, does this match to yours?

A simple step report (as the one below) would be very helpful for us, in order to quickly reproduce the issue!
Thanks in advance!


CBT-1695 Send effect broken on rendered track after TrackFreeze


  • Create a MIDI track and record a few bars of MIDI (or load attached project)
  • Tap TrackFreeze button
  • Assign send effect to rendered audio track


  • Send effect is not audible and broken after Track Freeze
  • Works fine with Cubasis 2

Yes thats the same issue as mine. Thanks