Burning Audio CD from 24/96 audio montage

I have an audio montage at 24/96 and I need to burn it to a regular audio CD. I looked in the manual but couldn’t see how I was supposed to do this. I have Resampling and Dithering on the Master Section but the Audio Montage properties are set to DVD Audio (in order to get 24/96 in the first place) so I am unable to burn an audio CD.

You don’t need to set to DVD to use 96l/24. Change this.

Yes but if I change it to 16/44 then audio plays at half-speed. I set it to 24/96 in the first place because the files are 24/96 and I wanted to maintain that res when using plugins. Now I simply want to burn a 16/44 copy to CDR.

For the record, there is no bit-depth setting for a montage, only sample rate.

The bit-depth must be managed by the user. In other words, apply dither when needed for 24 or 16-bit rendering, and also determine the bit-depth of the rendered files in the rendered settings.

I think DDP/CD is the only time a bit-depth is forced when rendering, in which case best practice would to dither to 16-bit as the last process in the change which would be after the sample rate conversion which is what the Final Processing slots were intended for.

Thanks Justin - but I’m afraid I’m still not clear on how I burn a 16/44 CDR from a 24/96 montage. Can you tell me how you’d do it ?

It’s a very common scenario, assembling an album from 24/96 files and then needing to burn a reference audio CD, no ? I’m surprised it’s not more obvious how to do it.

Just set the Resampler to 44.1k and proceed.

But I already did that - it doesn’t work. I get an error of “Writing a DVD-Audio is done from the DVD-Audio tool window”. But I dont want to write DVD Audio !!

I can’t really help because I’ve never done what it sounds like you are describing which is using a DVD Audio montage. I just make the montage at the sample rate of the source files (I have a few templates to get started more quickly).

While I don’t use the Resampler personally, it should be as simple as PG describes…set the Resampler to 44.1k (don’t forget to dither after that slot) and it should be good to go.

Again, I’ve never looked at the DVD-Audio settings so I can’t say any more than that, but you may need to get out of DVD Audio mode mode and/or use a standard montage mode. A standard montage can be 44.1k, 48k, 88.2k, 96k, and higher. There is no bit-depth assignment of a montage. The bit-depth is determined by what your dither is set to as well as what bit-depth you tell WaveLab to render.

I may be remembering incorrectly, but I’m sure in WL8 (or perhaps before) the only way of using 24/96 in Audio Montages was to choose the DVD Audio config when creating the montage. So that’s why I do it

I don’t remember a time when that was true but I’ve only been a user since WL7. Regardless, there are few ways to determine the audio montage sample rate either before or at the time of creation but you can always change it too after it’s created. Look at the attached screen shot but if you click on the sample rate in the lower right corner, an “Audio Montage Properties” box will appear and you can change it.

If you have a session in progress, this will create problems with clip and marker timing, but you can always use the Custom Montage Copy to recreate a montage at a new sample rate using different files of the same name (but different sample rate). Then you can get a perfect recreation of the montage at a new sample rate. I use this all the time so I can use a 3rd party SRC instead of Resampler.

I don’t know about converting a DVD-Audio montage to a “normal”. Maybe I can look this evening. Anyway, see the screen shot:
Screen Shot 2016-11-01 at 3.05.56 PM.png

I’ve been using WL since v.3 and never used the DVD-A functions for 96k work. I think you maybe got used to working that way. Just start a new montage with 96k sample rate and all the above advice should work fine.

But I already did that - it doesn’t work. I get an error of “Writing a DVD-Audio is done from the DVD-Audio tool window”. But I dont want to write DVD Audio !!

This was already answered: change the mode to CD, from the properties box.