Burning one long file as few files

I have 60 minutes long .wav file built from 6 ten minutes long fragments.
I want to burn it on CD and playback in regular stereo player. The problem is regular players “see” only one long file, and I need to have quick access to all 6 fragments. I don’t want to split the file and burn 6 separate tracks…
Is there any way to put some “marks” on long file before burning it on CD to make CD players “see” few tracks??

Yes, the WL montage is where you need to be. The way to work from there depends on your WL version.

Pull the WAV into the Audio Montage. Run the cd wizard—it’ll make a start and end marker. Add CD Track markers where you want the track numbers to change. Burn from the Montage. Make sure any options to make gaps at CD markers are disabled or set to 0:00:00.

That is correct - if you have the full WL.

Yeah. Not familiar with what’s missing in Elements.

Ok, I will try…
Where do I look for “Audio Montage”?

File>New>Audio Montage

Thanx, I found it! :slight_smile:
…but I must be doing something wrong…
I open file in Audio Montage > go to CD tab > open Functions > open CD Wizard
when it is opened I can’t add any marker, so I click Apply and go to Markers tab. I try many of them (just to find the right one), I go back to CD tab > Functions and I burn.
CD player still sees only one file :frowning:

You get a bit vague here:

Not sure what you did in that step. There is only one kind of CD track marker.

What I’d suggest, if the track markers didn’t work, is:
Start over as we talked about before, but this time slice the single file up into the separate chunks in the Montage (don’t worry, this is entirely non-destructive—the original WAV is untouched). You can do this easily and visually by placing the cursor where you want to cut and move mouse up to the top of the waveform display (while staying on the cursor)—the mouse will change to scissors. Snip!
Then run the CD Wizard again. But this time, uncheck “automatically add gaps between events” (can’t remeber exact wording). Only allow it to add the gap before first track. Make sure any settings to do with gaps and fades are unchecked or 0:00:00.
Then burn!

And it would be very helpful to tell us if you are using full WL or WL Elements.

I’d say it’s full WL. I don’t know what Elements version is, but I can’t see “elements” written anywhere, even in help/about…

In the markers tab, there is only one marker named similar to what you write, it’s called “CD track start”. I used it but nothing happened. There is also “CD track end”, but I didn’t use it.

By writing:

you mean to put in Montage window main file byt cut into slices, which I want them to be “tracks” seen by CD player?
In that case, I’d prefer to turn back to learn previous method, becouse till now if I had one long file, I usually cut it on single tracks and burn (in other program) checking “don’t make pause between tracks”. The result was good - CDplayers see many tracks, I can easily jump between them and, due to lack of pause between them, the file looks like not cut at all (one track is “sticked” directly to the next one).
So, I can achive what I ask you for, but I do it in loooong way, and becouse I have to do it quite often, I thought that maybe there is easier way - just to quickly put markers and burn…

I’ve been writing off the top of my head. I’ll be in studio tomorrow and will let you know if the marker way is possible. I’m almost positive I did it a few years ago.

With full WL, there are three types of CD marker: CD Track Start, CD Track End and CD Splice markers. With a continuous file in the montage, you’ll need Start, End and inbetween Splice markers. If you don’t have those, you probably have WL Elements, which simply takes every separate clip to be a CD track.