C-11: Duplicate Tracks - Events in One "Grouped" to Other, Can't Edit

It’s probably something simple, but it’s driving me nuts.

I have a RealStrat track for solo/melody, made a duplicate for chords. I want to delete most in the chords in the duplicate track, but not all.

When I go to select or do anything to any event in either one, it automatically does the same ion its twin in the other track as if they are somehow grouped across tracks.

Even when I disable either one. I never recall this happening before - duplicate tracks are supposed to be totally independent from each other.

What the… ? :confused:
Help appreciated.

1 Like

Thanks, I tried ungrouping but that didn’t do it - however I just found this as a reply from 9 years ag that fixed the issue (must have mistakenly hit “K”), and since it’s unclear which version of Cubase - I didn’t find the “=” symbol, it still worked.

Posted by SonicConstructs, August 2013 (link to full thread at end of this post):

Finally sorted this!!!

Actually on reading again, the clues are above, but with subtle differences.

I was trying to recreate and noticed that this happens in some songs and not in others at all. All my tracks are in groups - one group for VSTs, one for external hardware, so on… Somehow I had pressed the K key which turned on grouping for the whole group ie all tracks!
The only visual clue is an = button on the group lane itself in the inspector and the group lane becomes dotted out. From then on all parts of the same size seem to group in this way.

Press K again (or click the = button) and its gone away!

HTH somebody.


Parts become linked, how to unlink