Parts become linked. How to unlink?

Do you mean lanes? Or are you using the new group edit thing (I have not used that mysefl)

No, I mean regular MIDI tracks. I’m beginning to think it’s a bug but I have no idea how to repeat it.

It sounds like you’ve inadvertently Grouped them ( Ctrl G) Select the parts and Press Ctrl U to ungroup…
I hope that’s it…


1 Like

Is it a shared copy? They are indicated with an “=” sign in the upper right corner of the part. If so, check the manual on page 62 for how to work with shared copies. If not, then I don’t have any other ideas.

Don’t think it’s either of those guys, but thanks for the suggestions.

Yes, I’ve fought with this ‘feature’ myself. I have a workaround: Draw an empty clip immediately after one of the linked clips. Then glue them (linked clip + the empty clip). The clips will then be unlinked. Curiously, if you later cut the extended clip to be the same length as its former mate, they are frequently linked again.

1 Like

I am definitely getting this problem too but I can’t seem to make it happen again. Has nothing to do with grouping or locking clips. EXTREMELY FRUSTRATING! Is it a bug?

I am using Cubase 6.5.4


Anyone found a solution to this.

It does it to me every time I glue parts on the same boundary - audio and/or midi!

To replicate start with a 4 bar part on one track then record a 1 bar midi or audio track below it.

Copy the 1 bar part to 4 bars so its the same size and on same boundary as the one above.

Glue it and its instantly deselected. Now they are horribly joined.

wwzeitler’s workaround works but its very cumbersome as I now have many parts joined across different tracks!!


Alan :angry:



Finally sorted this!!!

Actually on reading again, the clues are above, but with subtle differences.

I was trying to recreate and noticed that this happens in some songs and not in others at all. All my tracks are in groups - one group for VSTs, one for external hardware, so on… Somehow I had pressed the K key which turned on grouping for the whole group ie all tracks!
The only visual clue is an = button on the group lane itself in the inspector and the group lane becomes dotted out. From then on all parts of the same size seem to group in this way.

Press K again (or click the = button) and its gone away!

HTH somebody.



Thanks, the ‘K’ button worked for me, was completely baffled by having all my events suddenly grouped :slight_smile:

1 Like

Thank you so much for the K tip!!!

Thanks for posting this. It saved me a lot of head scratching.

What’s really vexing about this one is when you are working in folder tracks - the folder is often scrolled off screen so you cannot event see the [=] button and you have no clue what’s happening, There should be a “global group indicator” somewhere, this feature is outright dangerous this way

1 Like

Selecting all the files/events that were being selected together and hitting control U did the trick for me.

BIG THANKS !!! :smiley: :smiley: :smiley: :smiley: It works! Since a few hours I’m searching everywhere, thinking also it’s a bug!

I have a similar problem but the solution is not the same unfortunately: when I explode chords into new tracks in score editor it creates several new tracks and parts. The parts are all linked, I can’t change (example) instrument without changing all the others. it doesn’t work ctrl U nor K… what could it be?

Thanks - all these years later and the ‘K’ solution works on Cubase 11 too.

Thanks so much- been using Cubase for 15 years and have never seen this- “K” fixed it