C-12 Pro - Chronic Missing Ports: "Unmapped" of MS GS Wavetable Synth

Cubase Pro 12 up-to-date
OS: Windows 10
Audio I/O: Behringer UMC 204HD 192k

Top of two-up image shows what pops up every time I launch Cubase 12; bottom shows what I map it to and save it. Yet it keeps coming back every time I open the project.

I also very, very rarely use the Metronome and so not activated by default in a project. I have no need for this synth in Cubase unless I’d test import some generic MIDI file before putting it on some Instrument track.

Microsoft GS Wavetable Synth isn’t even listed in my MIDI Studio set up shown below. I’ve tried to disable it in Windows Device Manager, but that doesn’t change anything.

I’ve scoured online for this issue and read that Steinberg removed this old Wavetable Synth from Cubase, but then why the pop-up?

Help appreciated.

The synth is not part of any Steinberg product. It’s part of Windows.
It is for MIDI files playback on Windows and should not get mapped to the DAW.

I know it’s not part of Cubase, it’s been a Windows component since the mid 1990’s. As to the linked page, already read it, totally useless (see second screenshot of my Cubase Midi setup - it’s not listed, so can’t hide it, yet still shows up as missing port).

Looks like the MIDI metronome is set to this output port.
Go to the Metronome settings and set the MIDI output to something else…

I am not sure but assume this gets saved with the Project, so you might have to re-save your template afterwards.

@Johnny_Moneto - Thanks! Changed it to my card’s MIDI out, saved it, shut down project and Cubase, relaunched… solved el problemo. :upside_down_face: